Community Forum

Loud router (humming noise)

MJLar123
New Poster

Loud router (humming noise)

My XFi router is making a loud humming noise that prevents us from falling asleep. It is a model CGM4140COM from Technicolor. Any one know of a solution?

Other details:
CM mac: 8417EF0C4D06
ComcastJoeTru
Official Employee

Re: Loud router (humming noise)

Hello MJLar123. We appreciate you visiting and posting on the Xfinity Forums. It sounds like there may be an issue with the internal fan. We can offer to ship you a replacement if you would like. Please reach out to me via private message and include your full name so I can assist you. To send me a private, message click my name (ComcastJoeTru) to view my profile. Then click "Send a message" and private message me. 



I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
chercon
Regular Visitor

Re: Loud router (humming noise)

We have the same issue. It's not our wiring or a ground issue because my husband has special plugs and stuff to keep noise out of the lines for his stereo system and we did not have it until this router. We buy certain appliances to keep noise levels low.  It's driving me nuts. The tv box comes on once in a while but the modem is constantly running like right now nothing is on in the house but this modem humming powering up and down. 

EG
Expert

Re: Loud router (humming noise)

Get it swapped out for another ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
JasW1957
Regular Visitor

Re: Loud router (humming noise)

I just upgraded to the Technicolor XB6 Gateway last week, a couple of months after upgrading my desktop PC to a completely silent system. The XB6 is behind my monitor, about 2-3 feet away from me. The fan noise is extremely annoying.

 

I've looked into the issue on multiple forums, in particular this one, which is littered with posts by people complaining about the fan noise. Replacements do not fix the issue. To the extent that fan noise is a defect, these units are all defective to a one. 

 

What I don't understand is why the XB3 (my former gateway) can be manufactured to be completely silent, while this XB6 sounds like something from 20 years ago. 

 

EDIT: I'd read that the Arris XB6 (TG3482G) is supposedly silent, unlike the Technicolor XB6 (CGM4140COM). Unfortunately, according to @ComcastCares, there is no way to specify which one the warehouse sends out. Regardless of whether the Arris version is silent, I decided to request the new XB7, which apparently has a separate power supply, obviating the fan noise problem. It also has, of course, WiFi 6, which I can take advantage of, and 4 ethernet ports instead of 2. 

f_lung
Frequent Visitor

Re: Loud router (humming noise)

Just got a new gateway from the Xfinity store.....my gateway (PN: CGM4140COM) is humming like a small jet/drone....seems like this is a common/known issue?

EG
Expert

Re: Loud router (humming noise)

A known issue. Get it swapped out for another.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!