Community Forum

Issues with ARRIS SB8200 and an ASUS router that is set to restart every night.

Highlighted
New Poster

Issues with ARRIS SB8200 and an ASUS router that is set to restart every night.

 

Hey all, so first off I know you will need my logs, but I am not at home currently so that will have to wait.

 

I have a recently tech installed setup with an ARRIS SB8200 paired to a ASUS RT-AC66U B1 wifi router.

 

Evertyhing is pretty good, except that I have the ASUS router set to restart itself every night at 3:30 AM. It's a setting and just a good measure sort of thing that ASUS recommended, so I do it.

 

More often than not, my router doesn't "return", meaning that it looses connection to the cable modem for lack of a better word. The router often will show a dropped WAN connection and packets just freeze. All devices report lack of internet access. 

 

If I then unplug both devices and replug after 5 seconds, things return to normal pretty quick.

 

What about doing that reset in the middle of the night is causing everything to go haywire?

Highlighted
Expert

Re: Issues with ARRIS SB8200 and an ASUS router that is set to restart every night.

Sounds like it's not getting the WAN / public IP address reassigned from the modem / CC system after the reset. This is not a solution, but resetting the router every single night is totally unnecessary !

 

I do mine maybe once a month or so.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!