Community Forum

Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Frequent Visitor

Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Hello,

 

Like several people on the forum, I have had intermittent internet drop outs.  So much so that I setup my Raspberry Pi to start to track it.  This intermittent drop reaks havoc with online meetings, VPN connections, gaming etc.  I am not sure how I can get it resolved.  I see that others have attached images.  I don't seem to have that option.  Are we linking to images stored on other sites?

 

-Josh

 

 

Highlighted
Frequent Visitor

Re: Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Based on other threads, I seem to have high upstream power (50.0 dBmV), high uncorrectables count in addition to seeing many Dynamic Range Window Violation errors.

 

Can someone please clue me in on how to post images?  Is that function disabled because I am new or do I need to link out to an image hosting site?

Highlighted
Frequent Visitor

Re: Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Things that I have done to troubleshoot:

  • disconnect and reconnect cables

  • power cycle modem

  • factory reset cable modem

  • power cycle router

 

Highlighted
Expert

Re: Internet drops several times a day - 100% packet loss, super long dns requests and ping response

You could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.

Or copy all of the text of the status page and paste it into the body of your next post here.

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Here are 3 images:  https://imgur.com/a/43Ibwaq

 

The 1st image shows graphana which is graphing 3 things.  The first is the ping request time, the second is Packet loss.  You will notice several places where packet loss goes from 0 to 100%.  The last is DNS response time.  Often I will find that peaks in DNS response time correspond with 100% packet loss.  Something is happening there, but its not clear what.

 

The 2nd image is my Arris SB8200 Event log. While this isn't the entire log, you can clearly see a pattern.

 

The 3rd image is my Arris SB8200 status page.  While I initially thought that the upstream power was high, I understand that 51 is in the range.

 

For some addition background, I am not a cable TV subscriber.  The cable comes into the house and directly into my cable modem (no splitters etc.).

 

Is there anything else I can provide to help diagnose this issue I am seeing?

Highlighted
Frequent Visitor

Re: Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Highlighted
Expert

Re: Internet drops several times a day - 100% packet loss, super long dns requests and ping response

Yep. The upstream power is on the high side and it may be intermittently fluctuating even higher to out of spec levels. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, latency problems, and the un-bonding of channels.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!