Community Forum

Internet cuts out 5-10 Seconds at 20 Minute-Intervals

Highlighted
New Poster

Internet cuts out 5-10 Seconds at 20 Minute-Intervals

Before i say anything else, yes i am connected through ethernet and get speeds of 500mbps which is why im confused as to why this happens. Alright so, every 20 minutes, for like 5-10 seconds my internet just dips so low that it takes me out of whatever im doing that being on discord or playing an online game. Now it doesnt disconnect me but it just goes dead and i cant do anything for the time its takes for it to go back to normal. Now i wouldnt mind it as much but it happens every 20 minutes exactly and its gotten annoying. Thing is this happened recently and its never been an issue but i would say it started happening about a week ago.  If anyone else has a similar issue to this please comment on this and methods on trying to fix this would be extremely appreciated.

Edit: Added this example of my ping. 

example2.png

Highlighted
Expert

Re: Internet cuts out 5-10 Seconds at 20 Minute-Intervals

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.

 

Also, What do the modem's signal stats look like ?  Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!