Community Forum

Internet connection repeatedly disconnects for brief periods

Highlighted
New Poster

Internet connection repeatedly disconnects for brief periods

Every day at around 11:00am-11:30am I start to experience repeated disconnections from my internet. Each episode will last about 10 seconds and it recurs dozens of times every day. They seems to occur sporadically every few minutes or so and can occur several times per minute or 15+ minutes apart. I upgraded my Internet service package from 200 Mbps to 1000 Mbps and the problem continued. I had a service technician come to my house and he tested the network and couldn't find any problems. He switched out my xFi gateway with new equipment but the problem persisted. Most of the time the internet is working fine and I am getting the correct bandwidth/speed but these ~10 second interruptions cause me to lose connection to the video chat I rely on when working from home. I have tried restarting my gateway numerous times without any improvement. None of my cables/connections appear loose and, as I said, the Comcast technician could not find any problems. I am connected via Ethernet cable. 

 

Here is an imgur album containing screenshots of my Downstream/Upstream channel values for my router/gateway and PingPlotter data documenting the disconnections:

https://imgur.com/a/0P4Hz9Y 

 

Here is a link directly to the PingPlotter data:

https://share.pingplotter.com/3vMxs8PNyxF 

 

and another PingPlotter data set:

https://share.pingplotter.com/F4dRbE8N4xq

 

Any help would be greatly appreciated. Thanks.

 

 

Highlighted
New Poster

Re: Internet connection repeatedly disconnects for brief periods

Happened here for over 4 WEEKS.... hundreds of drops and reconnects all day long. I work from home. At first I thought my WiFi dongle went bad. Replaced it. Computer is older so made sure that was working. Check cables. Did multiple soft restarts and hard resets both at the modem/router and online through Comcast. Every time internet goes out I lose cell service too. I'm connected through a cell extender that connects to my internet (T-Mobile but I also needed one of these with Verizon and with AT&T over the years). I work with online spreadsheets - how many times I checked and rechecked for lost or dropped data drove me wild. I finally figured out how to get an agent through the phone bot on the chat. First agent sent out repair. A contractor - replaced cables saying they were 'bad' - yeah well, that resolved nothing.  He 'tested' my comcast modem said it was fine. 20 minutes after he left it started all over again. Waited a week. More resets. Again more drops/reconnects happening seconds apart then it would be stable for a couple hours. Again I got an agent - a live person this time after back and forth with online and asking repeatedly to be escalated. Got billing on the line and started demanding credits at the same time. Second tech comes out - this time a Comcast employee at my insistence. He says you know your modem is like 6 years old? So why didn't the first guy say that? He replaced it with a brand new, in the box, most updated version. I've had a few drops here and there since but not at all like it was. I've decided to hard wire my work computer. So far no issues. Minor maybe 2x's a day drops and reconnects on my laptop. I got a number from the last agent for retention. They get a call tomorrow. I want someone to understand my pain in all this. 😕