Community Forum

Internet connection dropping intermittently

Highlighted
New Poster

Internet connection dropping intermittently

I purchased a Netgear AC1750 WiFi Cable Modem Router on 7/22/2020. Ever since I connected it to my service, I lose my internet connection periodically. I contacted Netgear, and they showed me how to read the event log in the gateway and based on the messages there, they told me to notify Comcast. I contacted Comcast and the customer service agent checked my modem (found it to be fine) and sent a refresh signal to my device, which did not solve the problem. I have repeated this process six times, and each time they do the same exact thing and tell me to observe my internet connection and notify them if it happens again. I am to the point where if they do not get this fixed, I am going elsewhere for my internet service.

 

Below is the event log and the information from the cable connection:

 

TimePriorityDescription
Aug 04 2020 10:29:13Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 10:24:49Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 04 2020 10:24:33Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 10:23:53Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Aug 04 2020 10:19:35Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 10:13:25Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 04 2020 10:09:29Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Aug 04 2020 10:08:40Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 10:08:13Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 04 2020 10:07:13Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Aug 04 2020 10:02:14Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 09:44:15Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 04 2020 09:43:12Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 09:42:45Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Aug 04 2020 08:05:57Critical (3)No Ranging Response received - T3 time-out
Aug 04 2020 08:04:48Critical (3)SYNC Timing Synchronization failure - Loss of Sync
Aug 03 2020 12:37:56Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 23:58:59Critical (3)SYNC Timing Synchronization failure - Loss of Sync
Aug 02 2020 23:34:15Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Aug 02 2020 23:31:07Error (4)CheckDmgProvision dmg_provisioning process is not running, need to restart.
Aug 02 2020 23:09:02Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 22:44:19Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 02 2020 22:43:46Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 22:43:14Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Aug 02 2020 22:39:03Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 22:38:56Critical (3)Unicast Maintenance Ranging attempted - No response - Retries exhausted
Aug 02 2020 22:38:56Critical (3)Ranging Request Retries exhausted
Aug 02 2020 20:33:19Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 19:48:11Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 02 2020 19:47:20Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Aug 02 2020 19:43:04Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 19:42:40Critical (3)Unicast Maintenance Ranging attempted - No response - Retries exhausted
Aug 02 2020 19:42:39Critical (3)Ranging Request Retries exhausted
Aug 02 2020 16:01:31Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 16:01:08Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Aug 02 2020 15:58:53Error (4)CheckDmgProvision dmg_provisioning process is not running, need to restart.
Aug 02 2020 13:40:22Critical (3)No Ranging Response received - T3 time-out
Aug 02 2020 13:40:15Critical (3)Unicast Maintenance Ranging attempted - No response - Retries exhausted
Aug 02 2020 13:40:15Critical (3)Ranging Request Retries exhaust

 

Startup Procedure
ProcedureStatusComment
Acquire Downstream Channel447000000 HzLocked
Connectivity StateOkOperational
Boot StateOkOperational
SecurityEnabledBPI+
IP Provisioning ModeHonor MDDhonorMdd(4)

Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUnCorrectables
1LockedQAM 25642447000000 Hz0.5 dBmV38.6 dB5613259
2LockedQAM 25643453000000 Hz0.7 dBmV38.6 dB4383482
3LockedQAM 25644459000000 Hz1.2 dBmV38.6 dB3623283
4LockedQAM 25645465000000 Hz1.4 dBmV37.9 dB4523208
5LockedQAM 25638471000000 Hz1.5 dBmV38.9 dB6073011
6LockedQAM 25639477000000 Hz1.7 dBmV38.9 dB3262084
7LockedQAM 25640483000000 Hz1.5 dBmV38.6 dB3913298
8LockedQAM 25641489000000 Hz1.7 dBmV37.9 dB3513272
9LockedQAM 25633495000000 Hz1.5 dBmV37.6 dB7412923
10LockedQAM 25634507000000 Hz1.5 dBmV37.6 dB4603042
11LockedQAM 25635513000000 Hz1.5 dBmV37.6 dB8013136
12LockedQAM 25636519000000 Hz1.5 dBmV38.6 dB3893142
13LockedQAM 2561525000000 Hz1.5 dBmV37.6 dB5933272
14LockedQAM 2562531000000 Hz1.4 dBmV37.6 dB3393143
15LockedQAM 2563537000000 Hz1.2 dBmV37.6 dB6233040
16LockedQAM 2564543000000 Hz1.0 dBmV37.6 dB4393126

Upstream Bonded Channels
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA525120 Ksym/sec16400000 Hz48.3 dBmV
2LockedATDMA515120 Ksym/sec22800000 Hz48.3 dBmV
3LockedATDMA505120 Ksym/sec29200000 Hz49.5 dBmV
4LockedATDMA495120 Ksym/sec35600000 Hz47.8 dBmV

 

Is there something I am missing that they can possibly fix, or do I have to return my modem?

Highlighted
Expert

Re: Internet connection dropping intermittently

The upstream power is on the high side and it may be intermittently fluctuating even higher to out of spec levels. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, latency problems, and the un-bonding of channels.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!