Community Forum

Internet activated on wrong modem

Highlighted
Contributor

Internet activated on wrong modem

About two weeks ago I picked up a new gateway modem and brought it home.

 

Shortly after activating the new modem, our voice service stopped working.

 

This had happened to us before when a new device was added onto the account.  The voice and internet services had been merged onto the new device.  They couldn't even locate the voice modem on our account.  It took almost a week without phone service to finally get someone out and they fixed the voice service.

 

But now I believe they broke our internet by doing the opposite and merging our internet onto the voice modem.  Ever since the phone started working again I started having internet problems.  I can't access secure sites, getting the error, "your connection is not private."  Or my browser tries to connect to "10.0.0.1/captiveportal.php" and just gets a swirling circle that never stops.

 

When I look at Xfi, which should show my internet network, I instead see the voice modem.  I spoke to a technician last Wednesday and she assured me she had fixed it but when I got home it was still the same.  I was heading out of town with no time to deal with it.

 

It should be something that can be handled remotely without the need for a tech visit.

 

Thank you.