Community Forum

Internet Signal is Constantly Dropping- T3 Errors

Highlighted
New Poster

Internet Signal is Constantly Dropping- T3 Errors

I got my Xfinity service installed on Wednesday, and I have not had a consistent WiFi signal since. The WiFi will briefly connect and then drop again after a short amount of time. I have run through all of the troubleshooting with Xfinity agents, and I have also done the same with the router company. None of the troubleshooting Xfinity has given me has worked long term, and an agent said they would send a technician to my house and that never happened. I have attached an error log from my router, but I am looking for a long-term solution so that my connection is stable enough to actually use my WiFi. error log.png

Highlighted
New Poster

Re: Internet Signal is Constantly Dropping- T3 Errors

TimePriorityDescriptionTime Not EstablishedNotice

(6)Honoring MDD; IP provisioning mode = IPv6Time Not EstablishedCritical

(3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedNotice

(6)WiFi Interface [wl1] set to Channel 1 (Side-Band Channel:N/A) - Reason:INITSun Jun 07 06:44:31 2020Critical (3)Resetting the cable modem due to docsDevResetNowTime Not EstablishedCritical

(3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Sat Jun 06 15:19:07 2020Critical

(3)Resetting the cable modem due to docsDevResetNowTime Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical

(3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Thu Jun 04 18:44:42 2020Critical

(3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:3a:04:24;CMTS-MAC=00:01:5c:63:38:55;CM-QOS=1.0;CM-VER=3.0;

Highlighted
Expert

Re: Internet Signal is Constantly Dropping- T3 Errors

For a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

 

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Internet Signal is Constantly Dropping- T3 Errors

The downstream power levels range from 0.3-0.6 dBmV, the upstream range for power is 43.0-43.4 dBmV, and the SNR goes from 37.8-38.2 dB. 

Highlighted
Expert

Re: Internet Signal is Constantly Dropping- T3 Errors

Those are all good. Have you tried that test ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Internet Signal is Constantly Dropping- T3 Errors

I do not have an Ethernet cable to do that test. The router is continuing to have the same problem after troubleshooting with 2 different Xfinity agents today.