Community Forum

Intermittent packet loss Pittsburgh

Highlighted
New Poster

Intermittent packet loss Pittsburgh

I'm getting intermittent packet loss which I'm convinced is something on Comcast's side.

 

My pings to 8.8.8.8 intermittently fail.

 

The mrt trace is below

 

 (10.0.0.23) -> 8.8.8.8                                            2020-10-30T12:36:51-0400
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                      Packets               Pings
 Host                                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. router.asus.com                                                  0.0%    34    0.6   0.6   0.5   0.7   0.1
 2. 96.120.62.57                                                     0.0%    34    9.5  11.0   8.3  21.8   2.7
 3. 96.110.215.61                                                   21.2%    34    9.3  10.7   8.3  24.4   3.1
    96.110.12.161
 4. 162.151.152.210                                                 18.2%    34    9.4  12.6   8.3  44.5   6.9
 5. 162.151.65.5                                                    18.2%    34   13.6  14.8   9.9  71.3  11.5
 6. be-31621-cs02.pittsburgh.pa.ibone.comcast.net                   11.8%    34   12.9  13.2  11.7  22.8   2.0
 7. be-1211-cr11.pittsburgh.pa.ibone.comcast.net                    18.2%    34   12.7  13.5  10.3  21.7   2.9
 8. be-301-cr12.ashburn.va.ibone.comcast.net                        21.2%    34   16.8  18.6  15.4  37.6   5.2
 9. be-1212-cs02.ashburn.va.ibone.comcast.net                       14.7%    34   16.9  19.5  15.5  53.9   7.1
10. be-2204-pe04.ashburn.va.ibone.comcast.net                       17.6%    34   17.3  17.3  14.9  22.6   2.0
11. 50.208.232.110                                                  21.2%    33   17.4  16.7  14.9  22.7   1.5
12. 216.239.63.55                                                   12.5%    33   16.4  17.3  14.4  23.7   2.3
13. 108.170.232.19                                                  18.8%    33   16.8  18.4  15.2  27.7   2.5
14. dns.google                                                      18.8%    33   19.1  17.9  15.4  23.6   2.3

It seems the packet loss is at 96.110.215.61 which is a hop on the comcast backend.

 

Could someone please investigate