Community Forum

Intermittent dropped connections - no IPv4 address displayed on model

Highlighted
Frequent Visitor

Intermittent dropped connections - no IPv4 address displayed on model

This has been occuring much more frequently since a Comcast tech "upgraded" some equipment in our condo building.  Help!Motorola Cable Modem - Status -> Connection_Page_1.pngMotorola Cable Modem - Status -> Connection_Page_2.pngMotorola Cable Modem - Status -> Connection_Page_3.png

Highlighted
Gold Problem Solver

Re: Intermittent dropped connections - no IPv4 address displayed on model

The images you posted aren't visible. They all look like this:

 

HfImgPlcHldr.gif

This is probably because the images require moderator approval. That could take a while. You could upload the images to a file sharing site and post links to them here, or post text instead of an image.

 

If you haven't yet contacted Comcast to report this, you probably should. Your message here may or may not get their attention. Contact one of their reps at the phone number on your bill or 1-800-Comcast, or use one of the options on https://www.xfinity.com/support/contact-us/.

Highlighted
Frequent Visitor

Re: Intermittent dropped connections - no IPv4 address displayed on model

Here is a link to a PDF file with the images.

 

https://www.dropbox.com/s/68stdlasn5ydjka/Motorola%20Cable%20Modem%20%3A%20Status%20-%3E%20Connectio...

Even with known issues, I have found the support team to be challenging to deal with since they are offshore and do not typically want to escalate to the domestic teams until you spend a long time with them.  With intermittent issues such as what we have been experiencing, it can be even worse.  I have a line filter at the demarcation point inside my unit from when I was running POE+ with TiVo, and I have heard similar symptoms from other residents.

Highlighted
Gold Problem Solver

Re: Intermittent dropped connections - no IPv4 address displayed on model


@gr8FLdüde wrote: Here is a link to a PDF file with the images. ...

That's better. The SNR values are good, but the signal levels are borderline: downstream is too low and upstream is too high. The modem might run OK if these were stable, but if the levels vary just a bit the connection will likely drop. Signal problems are often due to poor coax connections, usually in or near your home.

 

What speed is your Internet tier? Note that the MB7420 is rated by Comcast for use with plans speeds "Up to 374 Mbps" (see https://mydeviceinfo.xfinity.com/device/motorola-mb7420-485 ).


If you want to troubleshoot this yourself, please see Connection Troubleshooting Tips. If you can't find the problem or you'd rather have Comcast take care of it, call them at the phone number on your bill or 1-800-Comcast, or use one of the options on https://www.xfinity.com/support/contact-us/. If they can't fix the problem remotely (unlikely), insist they send a tech out to identify the cause and correct it. Yes, it's no fun dealing with them, but if you can't fix the problem yourself you don't have much choice, and some problems are problems only they can fix.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, closed to customers that don't already have it). If the trouble is due to a faulty Comcast rental device, or anything outside your home, you shouldn't be charged.

Highlighted
Frequent Visitor

Re: Intermittent dropped connections - no IPv4 address displayed on model

I have been paying for Internet 5 (200 Mbps) plus Blast! and will typically see 220+ Mbps when running SpeedTest directly from my router.

Comcast has had techs inside my condo on previous occasions to confirm the signal quality of my cabling so I do not think this is causing any problems, plus the POE filter at demarcation rules out any outside interference.

What is a strange coincidence is that almost every time I begin the SpeedTest while in the midst of a glitch the problem seems to go away.

Highlighted
Gold Problem Solver

Re: Intermittent dropped connections - no IPv4 address displayed on model


@gr8FLdüde wrote: ... the POE filter at demarcation rules out any outside interference. ...

A POE filter traps errant MoCA signals, but other kinds of interference are still very possible. And it won't help at all if there is an intermittent coax connection somewhere. I'd still recommend having a tech out.