Community Forum

Intermittent Slow Speeds and Pocket Loss

j0m
New Poster

Intermittent Slow Speeds and Pocket Loss

Seems like a lot of people are having the same issue as I am for the past couple of days

 

Our internet has been unstable for about 2-3 days now. I have tried reseting modem and even wired connected my pc to the modem and it did not help and now our PS4 is having the same issue. Modem and PS4 are both in the same room. I do not think its a signal issue

 

We did not have this issue before even with all of our devices are connected and even when everyone is streaming YoutubeTV. A couple of days ago I contacted customer support and they said our modem was offline on their side but that was fixed but now I am not sure if it had happen again

 

Now when in game I would get really bad lag/pocket losss and it will last for a minute or so. Before it will just spike for a couple of seconds. I do not think my pc is the issue because when I just browse or watch videos it seems fine. Do not think its the game settings as well because it would happen to couple of games and one game I play do not need much bandwitdth. Noticed that sometimes when browsing sites take a little longer to load than before

 

Randomly it will be stable for a couple of hours and then it will get unstable again

 

Anyone have any idea I can try to fix this issue it would be great

 

Will try to call customer service. Hopefully they have someone there. I doubt it tho

 

Thank for the help

 

Plan: Performance Plus Internet

Xfinity speed test on pc: DL 266 mbps/UL 5mbps

Numbers on the speed test are really good so I am not sure what is going on with our internet

 

CassieLou
New Poster

Re: Intermittent Slow Speeds and Pocket Loss

Just adding a "me too". Download speeds are all over the place. Usually the way things are set up I get 80-100 down and 12 up, which is good enough for me. The problem is lately it's been dropping to 1 down but still 12 up. Sometimes it's fine for a few hours and then it drops again. Usually it only drops to 8 or 10, but it does stick at 1 from time to time. There's not anything else going on on my network. No streaming or downloads and such.

Is this just a case of them not being able to handle all of the download traffic? Especially now since many people are stuck at home.

j0m
New Poster

Re: Intermittent Slow Speeds and Pocket Loss

I wonder if traffic is being affected by everyone being at home with shelter in place?

CassieLou
New Poster

Re: Intermittent Slow Speeds and Pocket Loss

In Europe, Netflix and the like lowered their streaming bit rate to ease network congestion as people started sheltering in place. I wonder if the same will have to be done here.

 

If that is the issue, I really wish Comcast would say something.

CassieLou
New Poster

Re: Intermittent Slow Speeds and Pocket Loss

 

https://imgur.com/a/qLFsYwg

These are the tests I did today.

The upload is extremely consistent while the download is not. The download is usually around 80.

Amontoya9
New Poster

Re: Intermittent Slow Speeds and Pocket Loss

It has to be all the high traffic. I am getting kicked off my VPN about once an hour because the internet loses connection. Speeds are all over the place when I am connected. Last week the kids were all on Netflix and YouTube and we were fine. This week my kids are on less since they are doing school work but the problems have really gotten bad.
I wish Comcast would say something.
REAPERYOUNG
New Poster

Re: Intermittent Slow Speeds and Pocket Loss

wondering if any one has found the fix i have a ps4 (bo4 edition) hardwired with gigabyte service and my speeds have been drastically slow like 12mbps to 60 mpbs have had many techs come and supposedly fix it but nothing works i have opened ports for my ps4 and all no change in speeds its not my ps4 before this shelter in place happen i would get over 300mbps to like 600mbps i can't play and game online without huge lag and i play call of duty ive even went to older ones and still the same result please help im losing my mind not being able to play all equipment is the latest for xfinity and still nothing not sure what model my modem is but it's white please help!!!