Community Forum

Im having multiples unknown host name in my uotracer to connect specific server

Highlighted
Regular Visitor

Im having multiples unknown host name in my uotracer to connect specific server

	Host Name                           IP Address         Hop    Ping Time 
* Unknown Host *                    10.0.0.1            1       1         1ms
* Unknown Host *                    96.120.36.93       2        2         11ms
* Unknown Host *                    96.110.138.145              3         11ms
* Unknown Host *                    68.87.162.2                 4         11ms
be-118-ar01.northdade.fl.pompano.com96.108.23.141               5         9ms
* Unknown Host *                    0.0.0.0                     6         0ms
* Unknown Host *                    0.0.0.0                     7         0ms
* Unknown Host *                    4.79.23.202                 8         52ms
* Unknown Host *                    159.153.92.10               9         41ms
* Unknown Host *                    159.153.92.78               10        40ms
easo.ea.com                         159.153.64.173              11        39ms
Highlighted
Expert

Re: Im having multiples unknown host name in my uotracer to connect specific server

Perhaps no r/DNS info has been configured for those routers / hosts ? It is faily common. If you can connect, then there is no need to sweat it unless there is some particular reason that you need that info ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Im having multiples unknown host name in my uotracer to connect specific server

I found the problem when I did a tracert with -h of 200 is capable of giving  me the name of the host also showing me the ip router too. Before it was  giving me request time out when i did the tracert with 30 hops only .All this is due to the TTL is expiring because the packet is not being received in the proper time, also I check my firewall log and my router is blocking 

Example:

 

FW.IPv6 FORWARD drop
, 67
Attempts, 2020/5/12 21:32:31 Firewall Blocked

FW.IPv6 INPUT drop
, 1
Attempts, 2020/5/12 20:24:55 Firewall Blocked

 

"This is weird because the port been blocked are the ones I had  it as portforwarding and  the router itself is blocking then , I called the ISP and they dont even know what Im talking, they got a laidy from Customer Service working as technical support ,she dont even knew  what is a firewall ,I pay high price  internet to get a service like this ,at this point ,Im waiting to move so I can switch to new  ISP ,that is my only hope".