Community Forum

I can't seem to get this fixed

Regular Visitor

I can't seem to get this fixed

I don't know if any of this is relevant but here is the history of the last year or so:

 

-Upon xfinity's urging I upgraded my modem and got the Arris SB6183 about a year ago (maybe a bit longer).  It installed and seemed to be working well for a good while.

-Out of the blue one day some months ago (6 months maybe) the internet started to drop out seemingly randomly. It was easy to see when it happened because Netflix would stall and my Arlo Hub would start Flashing Yellow next to the TV.

-One day I noticed that the internet stopped every time I logged on to my MacBook Pro!!  I spent a lot of hours over many days trying to figure out why it was happening.  This happened one other time in my life and I remember it having something to do with IPV.  I never sorted it out and then decided to replace my Apple AirPort Xtreme router.  It had worked flawlessly for many years but it was getting old.  

-I installed a Netgear Nighthawk RAX80 and it seemed to work well.  The macbook no longer caused the internet to stop.

-Then I started experiencing random dropouts, this time, my MacBook was asleep and it seems to have nothing to do with it.  I'm using my MacBook to type this and the internet is fine.

-I contacted Netgear and they told me to work with Comcast first so I called them.  They reported that the singals didin't look quite right and they sent a tech out.  

-The tech told me that he removed a splitter that was only in place to drop the signal level some previously and he said we should install a new underground line since it seemed like things were worse when it rained.

-It took some weeks but they finally came out and installed the new line.  Since then the issue seems worse if anything, nothing has been improved.  We could barely watch Huly or Netflix last night because it kept stalling and the Arlo connection light kept going yellow.

 

I'm starting to run out of ideas on this and it is frustrating.  The industry really seems to lack the tools to troubleshoot intermitent connection issues.  Like why can't someone tell me that they see connection issues and look at some log to tell why?  I tried install a connection monitoring service on my MacBook so I could hopefully learn something and it seems to be useless (Network Logger Pro).  It doesn't report any issues...even as I watch the internet stall on the Arlo, my Apple TV, and my Son's ipad all at the same time.  

 

I just used the Xfinity app to "troubleshoot" and it rebooted my modem and ran a test and said things are fine.  Interestingly, afterwords I just checked the modem log and it shows the following:

 

Fri Sep 20 16:37:52 2019 Critical (3) Resetting the cable modem due to docsDevResetNow
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6

 

The word "Critical" stands out to me.  I saw these same messages a lot before they installed the new cable.  However, I had a massive connection issue last night and it didn't show any errors on the modem log last night.  

 

Below is the current status log (note its running fine right now):

 

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel   Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File OK  
Security Enabled BPI+
DOCSIS Network Access Enabled Allowed  

 

 
Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Corrected Uncorrectables
1 Locked QAM256 7 519000000 Hz -1.5 dBmV 41.2 dB 0 0
2 Locked QAM256 8 525000000 Hz -1.6 dBmV 41.1 dB 0 0
3 Locked QAM256 9 531000000 Hz -1.7 dBmV 40.8 dB 0 0
4 Locked QAM256 10 537000000 Hz -1.9 dBmV 40.5 dB 0 0
5 Locked QAM256 11 543000000 Hz -2.2 dBmV 40.3 dB 0 0
6 Locked QAM256 12 549000000 Hz -2.1 dBmV 40.3 dB 0 0
7 Locked QAM256 13 555000000 Hz -2.1 dBmV 40.4 dB 0 0
8 Locked QAM256 14 561000000 Hz -2.1 dBmV 40.5 dB 0 0
9 Locked QAM256 15 567000000 Hz -2.1 dBmV 40.6 dB 0 0
10 Locked QAM256 16 573000000 Hz -2.1 dBmV 40.5 dB 0 0
11 Locked QAM256 17 579000000 Hz -2.2 dBmV 40.4 dB 0 0
12 Locked QAM256 18 585000000 Hz -2.1 dBmV 40.3 dB 0 0
13 Locked QAM256 19 591000000 Hz -1.9 dBmV 40.2 dB 0 0
14 Locked QAM256 20 597000000 Hz -1.9 dBmV 40.2 dB 0 0
15 Locked QAM256 21 603000000 Hz -2.0 dBmV 40.1 dB 0 0
16 Locked QAM256 22 609000000 Hz -1.9 dBmV 40.2 dB 0 0

 

 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 1 5120 Ksym/sec 35800000 Hz 36.3 dBmV
2 Locked ATDMA 2 5120 Ksym/sec 29400000 Hz 37.3 dBmV
3 Locked ATDMA 3 5120 Ksym/sec 23000000 Hz 38.5 dBmV
4 Locked ATDMA 4 5120 Ksym/sec 16600000 Hz 40.0 dBmV

 

Note the Netgear router shows nothing useful in the log...just a bunch of DCPH IP Requests.

 

I've read something about high signal levels leading to modems triggering shutdown...but wouldn't that show in the log?  Could it be the Arlo hub triggering an issue?  It is hardwired to the router on Lan.  The Apple TV is wireless.

 

Some advice and assistance would be much apprechiated.

Valued Contributor

Re: I can't seem to get this fixed

Any time you see the log messages after a reboot those will be there... it's juts part of the process.

 

With everything that has been done you signal power levels look low but within spec to provide service.

 

Your devices behind the router wouldn't affect the CM from providing access to the ouside world though.

 

Logs on the CM don't persist beyond reboots though so, that makes it difficult to review them if it's offline and you or CC reboot the modem remotely.  If you can capture them the next time it goes down it would provide some insight as to what's happening until a CC EE can take a look at the CMTS logs for you.

Expert

Re: I can't seem to get this fixed

Even though the signal stats looked o/k at that snapshot in time, the error log entries confirm that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.


I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They can check the CMTS (Cable Modem Termination System) for any real time degradation and / or error reports, see your node / cable plant and modem health, and see whether or not everything is in the green zone. They can also see a history plot for the modem and poll for those upstream receive signal stats.

You should get a reply here in your topic. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: I can't seem to get this fixed

Hello, thanks for reaching out to our Forums! I'm sorry to hear about the ongoing connection issues you have been experiencing with your internet. We definitely want to further look into and troubleshoot this for you. Can you please send a private message including the full name as it appears on the account and your full name if different?

 

To send a Private Message, please click “Comcast_Support” and click “send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: I can't seem to get this fixed

Update: I called Comcast and they sent out a tech. The tech said the signal was very good and there was nothing he could do.

The strange thing is....my internet has been perfect since I called that day and they didn’t tell me that they changed anything. So I’m just monitoring now before I take any other steps.