Community Forum

How to connect to the 2.4 GHz band of the gateway with pods installed

Highlighted
New Poster

How to connect to the 2.4 GHz band of the gateway with pods installed

I need to connect my phone to the 2.4 GHz band of my gateway in order to install a robot vacuum app that will only function on 2.4 GHz. Since I have xfinity pods installed, I do not have the option of temporarily disabling the 5 MHz band, and my phone always connects to the 5 MHz band. Is there a way that I can connect to the 2.4 ghz with my set up?
Silver Problem Solver

Re: How to connect to the 2.4 GHz band of the gateway with pods installed


@waynewilliams_1 wrote:
I need to connect my phone to the 2.4 GHz band of my gateway in order to install a robot vacuum app that will only function on 2.4 GHz. Since I have xfinity pods installed, I do not have the option of temporarily disabling the 5 MHz band, and my phone always connects to the 5 MHz band. Is there a way that I can connect to the 2.4 ghz with my set up?

I don't know what modem you have but you mightt be able to split the bands if you don't have the xFi Pods:

https://www.xfinity.com/support/articles/view-change-wifi-password

My Orbi manages my wifi and it does "steering" I believe so I don't have your issue.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: How to connect to the 2.4 GHz band of the gateway with pods installed

FWIW they have a combo *gateway* device, not a "modem".....



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!