Community Forum

How to change 802.11 mode to disable ax. Laptop doesn't see network.

Highlighted
New Poster

How to change 802.11 mode to disable ax. Laptop doesn't see network.

New to xfinity, and have a work laptop that will not recognize the netork.  All other devices work fine, and this laptop recognizes others in the area, but I'm told by company IT that my laptop is not compatible with the 802.11ax protocol.

 

I've navigated to the Gateway > Connection > Wifi > Edit screens, but when I try to change the mode and save settings for either the 2.4 or 5.0 ghz, it just reverts to the original setting.

 

Any help or advice?