Community Forum

How do i enable moca on my modem?

ac0ustic_
New Poster

How do i enable moca on my modem?

How do i enable moca on my TG1682G modem router?
jav6joev
Bronze Problem Solver

Re: How do i enable moca on my modem?


@ac0ustic_ wrote:
How do i enable moca on my TG1682G modem router?

The User Guide for the gateway doesn't say anything about 'enabling' MoCA, only the status.  It could be it is ready to be used and status light will show enabled when properly connected to a MoCA enabled network.  Do you have MoCA adapters in place on your coax network?

Joe V
(not a Comcast employee, just another paying customer)
Rylan_C
New Poster

Re: How do i enable moca on my modem?

To enable MOCA on your device go to the gateway login (10.0.0.1).

Default login info is:
Username: admin (all lowercase)
Password: password

Once in you will find the drop down on the left of the screen that labeled “Connections”.

Click the drop down->click MOCA-> right side of screen click “Enable”-> Save changes.
gottahot1
New Poster

Re: How do i enable moca on my modem?

MoCA is enabled on my Arris TG1682G modem and the MoCA light on the back of the modem is on.

 

Does it mean that MoCA signal is being sent back through the cable already or do I need to get an adapter for this end? (will get an adapter for the 'far' end)

EG
Expert

Re: How do i enable moca on my modem?

You only need an adapter for the "far end". 9 month old dead thread now being closed.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!