Community Forum

Great connection, but frequently drops.

Highlighted
New Poster

Great connection, but frequently drops.

I use Ethernet cables for my laptop and gaming system and the XFi gateway. The speed is great but I frequently drop connection which kicks me from things I need to stay constantly connected to. I have tested all my cables and contacted support, restarted my internet countless times and tried every trick in the book.

I can see on my screens that I lose connection just for a second or two, it’s just frustrating to constantly be dropped when I’m trying to do something. Anybody else have this problem?
Highlighted
Silver Problem Solver

Re: Great connection, but frequently drops.


@JordyMann87 wrote:
I use Ethernet cables for my laptop and gaming system and the XFi gateway. The speed is great but I frequently drop connection which kicks me from things I need to stay constantly connected to. I have tested all my cables and contacted support, restarted my internet countless times and tried every trick in the book.

I can see on my screens that I lose connection just for a second or two, it’s just frustrating to constantly be dropped when I’m trying to do something. Anybody else have this problem?

Try the Your Home Network forum; this sounds like an issue with the Gateway and not xFi.

https://forums.xfinity.com/t5/Your-Home-Network/bd-p/YHN


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Expert

Re: Great connection, but frequently drops.


@JordyMann87 wrote:
I use Ethernet cables for my laptop and gaming system and the XFi gateway. The speed is great but I frequently drop connection which kicks me from things I need to stay constantly connected to. I have tested all my cables and contacted support, restarted my internet countless times and tried every trick in the book.

I can see on my screens that I lose connection just for a second or two, it’s just frustrating to constantly be dropped when I’m trying to do something. Anybody else have this problem?

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Great connection, but frequently drops.

I had the same problem. I solved it by switching the ethernet cable to the other port on the gateway although it sounds like you're using both ports. Try using one port at a time, switching to the other port if your connection is still dropping.

Highlighted
Expert

Re: Great connection, but frequently drops.

OP has not returned. Thread now being closed.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!