Community Forum

Gigabit speeds slow down on Mixer when broadcasting

Highlighted
New Poster

Gigabit speeds slow down on Mixer when broadcasting

I broadcast to Mixer and at times I drop frames BAD even though the upload speed is 45mbs and I'm running 7500kbs bitrate. I've heard about port issues but haven't had any luck messing around with that as I might not have the right details. Anyone figure this out? I'm running a netgear nighthawk router and a netgear gigabit modem. The download will be fine but the upload tanks for no reason.

Highlighted
Silver Problem Solver

Re: Gigabit speeds slow down on Mixer when broadcasting

https://forums.xfinity.com/t5/Your-Home-Network/Gigabit-speed-troubleshooting-video/m-p/3310454#M316...


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Expert

Re: Gigabit speeds slow down on Mixer when broadcasting


@Egromoff wrote:

I broadcast to Mixer and at times I drop frames BAD even though the upload speed is 45mbs and I'm running 7500kbs bitrate. I've heard about port issues but haven't had any luck messing around with that as I might not have the right details. Anyone figure this out? I'm running a netgear nighthawk router and a netgear gigabit modem. The download will be fine but the upload tanks for no reason.


Start here;


https://forums.xfinity.com/t5/Your-Home-Network/Internet-Troubleshooting-Tips/m-p/3310447#M316652



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!