Community Forum

Gigabit running at 8mbs

Highlighted
New Poster

Gigabit running at 8mbs

Paying for gig barely getting service. This is ridiculous. Call to talk to rep 1.5 hrs hold time. This service is terrible both customer and internet
Highlighted
Frequent Visitor

Re: Gigabit running at 8mbs

Did they just ask to reboot the gateway and wait for a callback?  I understand they obviously don't have the staffing to be able to answer every phone call, and I agree that it sometimes can resolve issues, but when it doesn't, it's very difficult to get help, and they usually don't see anything on their end.


Do you know how to login to your router?  Maybe you can check the and post the downstream and upstream channel bonding values.   If you login to the gateway at 10.0.0.1, there's a Connection > Xfnity Connection page where you can see these values.  SNR is the signal to noise ratio, and should be between 35-45 I believe.  I also think dBvM power level should be anywhere from  -7 to +7.  

Highlighted
New Poster

Re: Gigabit running at 8mbs

I don’t know how to log in to my gateway. Appreciate the suggestions. Yea I requested a call back after reset and it told me due to error they couldn’t call back. Called in again and went to customer service and that’s when they told me 1.5 hrs. I understand they are busy but 1.5hr really wth.
Highlighted
Frequent Visitor

Re: Gigabit running at 8mbs

I know, and on Saturday, it was 4 hours.  I get the same things, where they text me after the modem resets and they ask if it the issue is resolved, I reply no, and then it says there was an error scheduling a callback.   My bet is, they aren't able to handle the load right now because everyone is working from home these days.   It's NOT an acceptable answer, though, especially when I get emails from them stating they are doing all they can to make sure we have stabilty, etc..

Highlighted
New Poster

Re: Gigabit running at 8mbs

So get this now I am getting speeds of 275 Mbs nothing has changed how can the service be so sporadic ? Sometime I get over 400 then it goes to 4 I mean wth.
Highlighted
Expert

Re: Gigabit running at 8mbs

Start here;


https://forums.xfinity.com/t5/Your-Home-Network/Internet-Troubleshooting-Tips/m-p/3310447#M316652

 

And here;

 

https://forums.xfinity.com/t5/Your-Home-Network/Gigabit-speed-troubleshooting-video/m-p/3310454#M316...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!