Community Forum

Gigabit Plan: Slow LAN Speeds | WIFI drops

hungery456
Frequent Visitor

Gigabit Plan: Slow LAN Speeds | WIFI drops

Hi,

 

On 4/29 I upgraded from a 250MB plan to a gigabit plan.  On 5/1 I received my XB6 (CGM4140COM) modem/router and installed. 

 

Previous Setup:

Current Setup:

In summary, here's what changed:

  1. Replaced modem and router with Comcast Xfinity Equipment
  2. Upgraded plan speeds

After installation I ran a speed test:

  • WIFI = 400+ MB down
    • This was run on multiple devices
  • LAN = 80-90MB down
    • This was run from multiple devices

Prior to installation speed test with previous equipment:

  • WIFI = 100-120 MB down
    • This was run on multiple devices
  • LAN = 230+MB down
    • This was run from multiple devices

ISSUES:

  1. The WIFI speed has increased as expected. However, I'm having dropped signals multiple times throughout the day which cause phones, Nest cameras, baby monitors, etc to go offline
  2. LAN Speed has decreased from 230+MB to 80-90MB.  I would expect this speed would be upwards of 800MB.

Troubleshooting:

  1. Spent 2 hours on the phone with Xfinity on 5/1.  Spent 2 hours on with Xfinity on 5/3.  The drop in LAN speed or dropped WIFI could not be explained.  They are sending a new XB6.
  2. Comcast has been out in 2019 to replace the cable between the street and the house and install a signal booster.
  3. All cables are cat6.  I have bypassed the switch and connected directly to the XB6 with multiple devices however there is no change in LAN speed.
  4. I logged into the XB6 and turned off the firewall settings for IP4 and IP6.  I used the xFi app to turned off 'advanced features' which appeared to be blocking connections.

At a time when most people are working from home, having a secure and reliable internet connection is very important.  Is anyone experiencing similar issues or have a resolution?

 

 

 

hungery456
Frequent Visitor

Re: Gigabit Plan: Slow LAN Speeds | WIFI drops

Downstream

Downstream Channel Bonding Value
Index 44 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 45 46 47 48  
Lock Status Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked
Frequency 669 MHz 507 MHz 513 MHz 519 MHz 525 MHz 531 MHz 537 MHz 543 MHz 549 MHz 555 MHz 561 MHz 567 MHz 573 MHz 579 MHz 585 MHz 591 MHz 597 MHz 603 MHz 609 MHz 615 MHz 621 MHz 627 MHz 633 MHz 639 MHz 645 MHz 651 MHz 657 MHz 663 MHz 675 MHz 681 MHz 687 MHz 722 MHz 629600000
SNR 38.9 dB 41.6 dB 41.2 dB 41.5 dB 41.0 dB 41.2 dB 40.7 dB 40.8 dB 40.5 dB 40.5 dB 40.7 dB 40.2 dB 40.2 dB 40.1 dB 40.6 dB 40.3 dB 40.2 dB 39.8 dB 40.1 dB 39.8 dB 40.0 dB 39.1 dB 39.5 dB 39.3 dB 39.7 dB 38.5 dB 38.3 dB 38.1 dB 37.7 dB 37.6 dB 37.4 dB 37.5 dB NA
Power Level -4.8 dBmV -1.3 dBmV -2.2 dBmV -1.6 dBmV -2.6 dBmV -2.0 dBmV -2.7 dBmV -2.7 dBmV -3.2 dBmV -3.0 dBmV -2.8 dBmV -3.5 dBmV -3.6 dBmV -3.6 dBmV -2.9 dBmV -3.3 dBmV -3.5 dBmV -4.1 dBmV -3.5 dBmV -3.6 dBmV -3.6 dBmV -5.0 dBmV -4.5 dBmV -4.6 dBmV -3.9 dBmV -5.5 dBmV -5.8 dBmV -5.9 dBmV -5.7 dBmV -6.3 dBmV -6.5 dBmV -4.2 dBmV NA
Modulation 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM OFDM OFDM

 

 

UPSTREAM

Upstream Channel Bonding Value
Index 1 2 3 4
Lock Status Locked Locked Locked Locked
Frequency 36 MHz 29 MHz 23 MHz 16 MHz
Symbol Rate 5120 5120 5120 5120
Power Level 43.5 dBmV 43.3 dBmV 42.5 dBmV 42.0 dBmV
Modulation QAM QAM QAM QAM
Channel Type ATDMA ATDMA ATDMA ATDMA

 

 

 

 

224231
New Poster

Re: Gigabit Plan: Slow LAN Speeds | WIFI drops

Sir, unfortunatelly you are not alone. Same problem for months. Four times they replace everything, check everything etc and nothing help. One hour ago I was on chat line with Comcast agent bcs my wifi speed drop from 240 Mbps to 12 Mbps. No reason and also no explanation and worst of all, no solution. I was hoping to find some solution here, on the forum.

StefanW
Regular Visitor

Re: Gigabit Plan: Slow LAN Speeds | WIFI drops

This might sound completely nuts but.... have you tried / can you try a Cat 5e cable instead of Cat 6? 

I recently had a bizzarre issue where the brand-new XB6 Technicolor CGM4140COM would not link to my gateway at anything higher than 100Mbps on either ethernet port. It was a brand-new Cat 6 cable only about 2 feet long. On a whim I changed that Cat 6 out for a Cat 5e and immediately the ethernet link went to 1000Mbps. (Unfortunately neither my router nor this model XB6 report anything like duplex or packet errors so I don't have any more information than the link speed.)

When the modem ethernet was linking at 100M I think my speed tests maxed out around 90Mbps.

kkyle1227
New Poster

Re: Gigabit Plan: Slow LAN Speeds | WIFI drops

I am having the same issue but am running cat5e cables. I had 900+mbps yesterday (my first day as a customer), but have since lost that capability and am averaging around 90mbps. Oddly enough, my wifi speeds are over 500mpbs. So i'm at a loss here.

StefanW
Regular Visitor

Re: Gigabit Plan: Slow LAN Speeds | WIFI drops

As a general rule, when you max out around 90Mbps using Ethernet, you are almost always seeing the result of a 100M Ethernet link somewhere in the mix. To get anything more than about 90Mbps over Ethernet everything has to be linking at 1000M speed. 

https://en.wikipedia.org/wiki/Gigabit_Ethernet

compared to

https://en.wikipedia.org/wiki/Fast_Ethernet

(Needless to say, if you get any number higher than 90 download or upload then you know your Ethernet is indeed linking at 1G - or you're on WiFi.)