Community Forum

Game connectivity drop with corresposding firewall log entry.

Regular Visitor

Game connectivity drop with corresposding firewall log entry.

Hi,  I had been playing Eve Online for about 40minutes and then the game disconnected .  I also had Teamspeak3 active but there was no voice traffic at the time of disconnect.  I am using Windows 10 on a fairly new PC and was connected to our Xfinity Gateway router via an ethernet cable and switch.  My son was playing also via ethernet cable through the same switch and did not experience a disconnect.  Teamspeak3 on my box did not disconnect either.  Just Eve and I have been playing it a while.  The router firewall log had the attached entry that corresponds to the exact time of my disconnect so I don't believe it was a game server issue.  I have port forwarded Eve as well and that has been set up for some time.  Do I have a firewall set up problem since the firewall log has an entry at the same time as the disconnect? The Log entry reads,

 

FW.IPv6 FORWARD drop , 1866 Attempts, 2020/4/10 14:51:55       Firewall Blocked.

 

 

Thanks in advance and sorry if I have left any relevant system information out of this query.  Let me know if additional information would help.  Just wondering if the log entry could shed some light on this.

 

EDIT (10 mins later).  Just happened again.  Here is the firewall log entry for the latest episode.  The large number of attempts seems suspicious.

 

FW.IPv6 FORWARD drop , 2017 Attempts, 2020/4/10 15:19:32  Firewall Blocked