Community Forum

Ethernet works/No WiFi Network seen to connect wirelessly

Frustrated0704
New Poster

Ethernet works/No WiFi Network seen to connect wirelessly

TL;DR: Ethernet plugged in works with computer, no WiFi network observed for wireless service.

 

Modem/Router:  NETGEAR CG3000D

 

Okay so I am new to Xfinity and had a tech came over today to activate my service.  I had my own modem, made sure it matched all the requirements.  Wifi works when he connects me, then 5 minutes after he left, Wifi dissappears and I can't locate it in the available networks.  But when plugged in with Ethernet cable, I can get online, but still no wireless. 

 

I know it's not the modem/router fault since it had worked when the tech was even here, and I brought it over to a friend's house to make sure it works.  Called customer support, complete waste of time, they keep telling me it's the modem fault and I need to contact manufacturer, even though I told them that it works and I know it works.  Nothing now helps, and I can't connect my phone wireless.  I am frustrated and if I can't get this resolve by next Friday, I'm just going to wash my hands and cancel service, but have been looking at all the websites to see what the heck is wrong.

CCAndrew
Diamond Problem Solver

Re: Ethernet works/No WiFi Network seen to connect wirelessly

You’ve proven your modem works, you should be contacting Netgear support not Comcast support

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
CCAndrew
Diamond Problem Solver

Re: Ethernet works/No WiFi Network seen to connect wirelessly

You’ve proven your modem works, you should be contacting Netgear support not Comcast support. Comcast customer service can only do so much with equipment that’s not theirs

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!