Community Forum

Error logs for Netgear modem; limited connectivity

Highlighted
Frequent Visitor

Error logs for Netgear modem; limited connectivity

Hi,

 

I've had 2 techs out and the issues persist: dropping internet, no internet, no IP address when I hardwire (skip router), 2 different routers won't work or are intermittent.

 

the error log from the past 2 hours, all that's available because I tried a reset (not sure why some are dated 1970):

 

2020-11-14, 19:26:31Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.1;CM-VER=3.0;
1970-1-1, 00:00:49Notice (6)Honoring MDD; IP provisioning mode = IPv6
1970-1-1, 00:00:27Critical (3)No Ranging Response received - T3 time-out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:21Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
2020-11-14, 19:24:07Critical (3)Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
2020-11-14, 19:23:37Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:46Critical (3)No Ranging Response received - T3 time-out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:37Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:36Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:25Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:25Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:21Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;
 

 

What can I do?  I searched and searched and it seems to be a "line" issue, but I can't get anyone at Xfinity to look at/verify my logs.  Thanks for the help!
Highlighted
Expert

Re: Error logs for Netgear modem; limited connectivity

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact model number of the Netgear modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Error logs for Netgear modem; limited connectivity

HI. Thanks for following up.

 

I'm  confused, as this post seems to exist in 2 places now. 

 

Here are the last night's logs, plus power info (I don't see SNR in the readout anywhere).  I have a Netgear CM500 and have tried the toubleshooting multiple times.  And there is a single line from the outside of the house to the modem; no splitters.  Both ends have been replaced as far as I know.

 

2020-11-14, 19:26:31Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.1;CM-VER=3.0;

 

1970-1-1, 00:00:49Notice (6)Honoring MDD; IP provisioning mode = IPv6

 

1970-1-1, 00:00:27Critical (3)No Ranging Response received - T3 time-out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:21Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

2020-11-14, 19:24:07Critical (3)Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

2020-11-14, 19:23:37Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:46Critical (3)No Ranging Response received - T3 time-out;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:37Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:36Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:25Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:25Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

1970-1-1, 00:00:21Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XXXXX;CMTS-MAC=XXXXX;CM-QOS=1.0;CM-VER=3.0;

 

Downstream Bonded Channels

1 Locked QAM256 37 627000000 Hz 5.8 dBmV 40.9 dB 0 0

2 Locked QAM256 29 579000000 Hz 6 dBmV 41.4 dB 0 0

3 Locked QAM256 30 585000000 Hz 6 dBmV 41.3 dB 0 0

4 Locked QAM256 31 591000000 Hz 5.6 dBmV 41.2 dB 0 0

5 Locked QAM256 32 597000000 Hz 6 dBmV 41.4 dB 0 0

6 Locked QAM256 33 603000000 Hz 6.1 dBmV 41.4 dB 0 0

7 Locked QAM256 34 609000000 Hz 6.4 dBmV 41.6 dB 0 0

8 Locked QAM256 35 615000000 Hz 6.2 dBmV 41.4 dB 0 0

9 Locked QAM256 36 621000000 Hz 6 dBmV 41.1 dB 0 0

10 Locked QAM256 38 633000000 Hz 5.7 dBmV 40.8 dB 0 0

11 Locked QAM256 39 639000000 Hz 5.7 dBmV 40.6 dB 0 0

12 Locked QAM256 40 645000000 Hz 5.8 dBmV 40.8 dB 0 0

13 Locked QAM256 41 651000000 Hz 6.2 dBmV 41.1 dB 0 0

14 Locked QAM256 42 657000000 Hz 6.1 dBmV 40.9 dB 0 0

15 Locked QAM256 43 663000000 Hz 6.2 dBmV 40.9 dB 0 0

16 Locked QAM256 44 669000000 Hz 6 dBmV 40.7 dB 0 0

 

Upstream Bonded Channels

1 Locked ATDMA 4 5120 Ksym/sec 16400000 Hz 41.5 dBmV

2 Locked ATDMA 1 5120 Ksym/sec 35600000 Hz 41.5 dBmV

3 Locked ATDMA 2 5120 Ksym/sec 29200000 Hz 41.5 dBmV

4 Locked ATDMA 3 5120 Ksym/sec 22800000 Hz 41.5 dBmV

Highlighted
Expert

Re: Error logs for Netgear modem; limited connectivity

The stats (including the SNR's) are o/k. 

 

For a test, does a computer / device hardwired directly to the Netgear router / gateway device with an ethernet cable have the same problem ?


With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before we proceed any further.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Error logs for Netgear modem; limited connectivity

Thanks for getting back to me.  I'm familiar with this step and the answer is a peculiar one.

 

After each of the two techs visited, I got good, normal speed when hardwired from laptop to modem--until it started acting up again.  Once the issues return, the hardwire doesn't work for internet.  My computer (Mac Mojave) shows "self-assigned IP address" and "cannot connect to the internet."

 

In this state, the hardwire internet does not work through the router, either, but I do get spotty WiFi (spotty meaning: some devices don't get internet--even though they are "connected," some websites won't load while others do, sometimes 2GHz works, and sometimes it's 5GHz that works.)

 

I use a (Linksys EA7500) router.

I also purchased a TP-Link Archer A8.  That router does not show an active internet signal light at all (orange vs. green).

 

Tech visits:

1- replaced line filter at house, replaced coax end at the modem (worked correctly for 3-4 days)

2- ran line from different pole (per their policy--supposed to come from same pole as power), replaced box, as the original one had deteriorated and was allowing water in. (worked correctly for 1 hour)

Highlighted
Frequent Visitor

Re: Error logs for Netgear modem; limited connectivity

Hello @EG ,

 

I've tried following up twice, but see the posts were removed each time.  If that is a violation of post rules, please advise.

 

As you can imagine, after 4 days, I am eager to hear back, even if the response suggests I need to look elsewhere for answers.

 

Thanks again for your time.

Highlighted
Expert

Re: Error logs for Netgear modem; limited connectivity

Sounds like there are a few different things going on. Perhaps it would be best to get the techs re-involved until it is fixed properly. 

 

Bear in mind that if the premises facing techs can not find or fix a problem at your home, it is they who are responsible for escalating it to their line / network / maintenance dept. techs. The problem may lie beyond your home in the local neighborhood infrastructure somewhere but it is their S.O.P. to start at the home.
Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Error logs for Netgear modem; limited connectivity

Cheers, thatnks for the reply.  I have them on their way - 3rd visit. 

 

I even rented one of their modems to elimintae mine as the problem. 

 

Same symptoms. 

 

Thanks for your help!

Highlighted
Expert

Re: Error logs for Netgear modem; limited connectivity

Quite welcome ! Again, good luck with it !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Error logs for Netgear modem; limited connectivity

Well, their modem: same problems, different logs. 

 

FW.LAN2SELF DROP

 

No progress with customer service; they just want to send another tech.