Community Forum

Downstream light flashing - Slow internet & Drops - Critical 3 error - HELP

Highlighted
Frequent Visitor

Downstream light flashing - Slow internet & Drops - Critical 3 error - HELP

Hello,

 

We have been experiencing slow Internet and drops along with a flashing upstream light. Had a tech come out pretty recently to replace a splitter and add a 10 dB Attenuator, within 20 minutes of the tech leaving the Internet was back to a flashing upstream light and so on... Last night I spoke with someone in chat about this issue and was told signals look good and it must be the router? So today I went out to check the connections myself with my tester(M500CX4) and all cables seem to be good. The new splitter that was installed by the tech wasn't mounted or grounded. Is it even correct to have a splitter off the main coax line from the street? Do we need to have someone come out and check the area?

 

***We have had 2 techs out and several calls to Xfinity to solve this issue.

Modem/Router new. Replaced because we were told it was most likely the cause of our Internet issues - Netgear C7000V2. We have returned this router several times for a replacement just to prove it isn't on our end*** 

 

With upstream flashing:

Screenshot_2020-04-12 NETGEAR Gateway C7000v2.png

With upstream flashing:

Screenshot_2020-04-12 NETGEAR Gateway C7000v2(1).png

 

Highlighted
Frequent Visitor

Re: Downstream light flashing - Slow internet & Drops - Critical 3 error - HELP

Highlighted
Frequent Visitor

Re: Downstream light flashing - Slow internet & Drops - Critical 3 error - HELP

As of today

 

Ping

https://imgur.com/fyEziet

Highlighted
Frequent Visitor

Re: Downstream light flashing - Slow internet & Drops

How have I gotten zero replies on this?

 

Today -

Screenshot_2020-04-14 NETGEAR Gateway C7000v2(1).pngScreenshot_2020-04-14 NETGEAR Gateway C7000v2.png