Community Forum

Download speed issues

jmays10
Regular Visitor

Download speed issues

Hello-

I swithched from Performance PRO to Blast today and my download speeds have not changed.   They are staying between 80-95 Mbps wired connection Desktop.  My upload speeds did go from 5 Mbps to 10 Mbps.   I also have a Netgear C7000-100NAS routed/Modem which I have rebooted and no difference.

 

 

Help

John

Paraniod
Silver Problem Solver

Re: Download speed issues

Check the desktop has a 10/100/1000 gigabit connection and not a 10/100 fast ethernet NIC.

jmays10
Regular Visitor

Re: Download speed issues

That's the issue... Changed cable to cat5e and BAM back in business

Thank you for the help

Paraniod
Silver Problem Solver

Re: Download speed issues

No worries, sometimes the easy stuff is overlooked. 🙂

EG
Expert

Re: Download speed issues


@jmays10 wrote:
Changed cable to cat5 and BAM back in business

Do you mean cat5e ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
jmays10
Regular Visitor

Re: Download speed issues

Yes EG edited my response 😉

EG
Expert

Re: Download speed issues

Thanks for replying ! 🙂



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!