Community Forum

Daily Recurring Connection Drops

perry470
Regular Visitor

Daily Recurring Connection Drops

Let me preface this by saying this is really the last resort for me. I have nowhere else to turn to. Hear me out.

 

I've been an Xfinity Internet customer for five years. Nothing but praises for the reliable service it provides. Things took a turn two months ago, when shelter-in-place started here in California. Started around late March, I've been getting daily interruptions for the Internet connection. Sometimes it would come back within the hour, sometimes it would last for several hours. The service would restore by itself without any powercyling. However, if I get desperate enough I would restart it every 30 minutes to see if it comes back. I don't know if doing so ever helped.

 

I wanted to figure it out. So I changed the modem/router that I've been using for five years. It was a TP-Link TC-W7960 (Comcast Certified for Xfinity) and I bought a new ARRIS SBG10, also certified by Comcast. It did not help at all with the random interruptions.

 

So I went for the next step, eliminating splitters in the path leading to the modem. Turned out, there is a 4-way coaxial splitter splitting the main line from outside the house. I went ahead and connected the coaxial cable leading to the modem with a "straight-through" F-Type RG6 coaxial connector. The downstream SNR did not improve. I did observe the Power for the downstream went from an average of 5 dBmV to 10 dBmV. The Upstream Power went from an average of 38 dBmV to 32 dBmV.

 

Random interruptions still happen, daily. As a matter of fact, I just finished chatting with one of the tech agents. We went back and forth with troubleshooting steps. They keep asking me the questions and by the end of it, the connection comes back, but it's usually an hour later. Every agent promises me I will not face the issue again because they "refreshed" my modem. Then the next day, the same thing happens. Rinse and repeat.

 

They would ask me for the Cable Modem's MAC address, then they proceed to let me know the health status for the modem is great and they can see the service is green on their side. At the same time, I would have no connection at all both on wired and wireless. Usually, they ask me not to powercycling while I am in the chat session, because they know I just did a few and I follow the instructions. Unplug everything, wait 30 seconds, replug everything, make sure the coaxial cable is "finger tight."

 

I have observe the RF parameters during service interruption and also when things are working fine. They don't change much, save for a few small non-zero numbers under Correcteds.

 

Downstream
                DCID	Freq	        Power	        SNR	    Modulation	Octets	Correcteds	Uncorrectables
Downstream 1	8	447.00 MHz	11.50 dBmV	40.37 dB	256QAM	154787673	0	0
Downstream 2	9	453.00 MHz	11.40 dBmV	40.95 dB	256QAM	190365469	0	0
Downstream 3	10	459.00 MHz	11.40 dBmV	40.37 dB	256QAM	194459494	0	0
Downstream 4	11	465.00 MHz	11.00 dBmV	40.95 dB	256QAM	177476073	0	0
Downstream 5	12	471.00 MHz	11.20 dBmV	40.95 dB	256QAM	117611540	0	0
Downstream 6	13	477.00 MHz	11.20 dBmV	40.95 dB	256QAM	136790795	0	0
Downstream 7	14	483.00 MHz	11.10 dBmV	40.37 dB	256QAM	135430878	0	0
Downstream 8	15	489.00 MHz	11.50 dBmV	38.98 dB	256QAM	138722729	15	0
Downstream 9	16	495.00 MHz	11.30 dBmV	40.37 dB	256QAM	163433404	0	0
Downstream 10	17	507.00 MHz	11.70 dBmV	40.37 dB	256QAM	165316802	0	0
Downstream 11	18	513.00 MHz	11.40 dBmV	40.37 dB	256QAM	180045096	0	0
Downstream 12	19	519.00 MHz	11.20 dBmV	40.37 dB	256QAM	173566137	0	0
Downstream 13	20	525.00 MHz	11.00 dBmV	40.37 dB	256QAM	150688724	0	0
Downstream 14	21	531.00 MHz	10.60 dBmV	38.98 dB	256QAM	167524013	0	0
Downstream 15	22	537.00 MHz	10.40 dBmV	40.37 dB	256QAM	173318655	0	0
Downstream 16	23	543.00 MHz	10.20 dBmV	38.98 dB	256QAM	165698389	0	0

Upstream
                UCID	Freq	        Power	        Channel Type	        Symbol Rate	Modulation
Upstream 1	2	23.70 MHz	32.00 dBmV	DOCSIS2.0 (ATDMA)	5120 kSym/s	64QAM
Upstream 2	1	17.30 MHz	32.75 dBmV	DOCSIS2.0 (ATDMA)	5120 kSym/s	64QAM
Upstream 3	3	30.30 MHz	32.50 dBmV	DOCSIS2.0 (ATDMA)	5120 kSym/s	64QAM
Upstream 4	4	36.70 MHz	32.25 dBmV	DOCSIS2.0 (ATDMA)	5120 kSym/s	64QAM

This is the RF Parameters that I just copied now. Right now the connection is perfect. I have the 100/5 plan and Speedtest.net tells me I am getting 120/6, so 20% more than what the plan states. Great.

 

Here's the content of the Event Log and Firmware information from the modem:

DOCSIS(CM) Events

Date Time	Event ID  Event Level	Description
5/14/2020 18:26 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 18:26 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:01 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 18:33 73040100 6 TLV-11 - unrecognized OID;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:14 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:14 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:14 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:14 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:14 84020200 5 Lost MDD Timeout;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:15 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/14/2020 19:22 73040100 6 TLV-11 - unrecognized OID;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:01 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/15/2020 22:31 73040100 6 TLV-11 - unrecognized OID;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:01 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/15/2020 23:26 73040100 6 TLV-11 - unrecognized OID;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/17/2020 0:40 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/17/2020 0:40 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/17/2020 0:40 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/17/2020 0:40 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
5/17/2020 0:44 73040100 6 TLV-11 - unrecognized OID;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
Hardware Information
System:	ARRIS DOCSIS 3.0 Gateway / Retail
HW_REV: 1
VENDOR: ARRIS Group, Inc.
BOOTR: 2.2.0.45
SW_REV: 9.1.103AA72
MODEL: SBG10
Serial Number:	xxxxxxxxxxxxxxx
Options:	

Firmware Build and Revisions
Firmware Name:	TS0901103AA72_082719_SB10.GW

I asked the agents, repeatedly, for a technician visit and was told that the problem I am facing does not require a visit. They promised me over and over that I will not face the same issue again despite the fact that I've received multiple credits on my account. Why continue to give me credit if I won't face the same issue again? Isn't that self-admitting? I didn't ask for any credit, I just want the service to work properly without daily interruptions.