Community Forum

Continuous disconnects but power levels and SNR look good

Highlighted
New Poster

Continuous disconnects but power levels and SNR look good

Sunny_Seattle98_0-1595693097430.png

and

Sunny_Seattle98_1-1595693145326.png

It might not yet post these pics as I'm new and I believe I have to be approved.  Anyways, upstream and downstream power is good and SNR is good as well but I have all kind of events within the SNMP event log.

 

Started Unicast Maintenance Ranging - No Response received - ... 

 No Ranging Response received - T3 time-out;CM-MAC=94:fb:b2:a3... 

Resetting the cable modem due to docsDevResetNow 

 SYNC Timing Synchronization failure - Failed to acquire QAM/Q... 

Received Response to Broadcast Maintenance Request, But no Un... 

Unicast Ranging Received Abort Response - Re-initializing MAC...  (lots of these)

 

two technicians and both just looked at their app when testing at my modem at two different locations in the home and said, "Yep, there's something wrong as you have flux."  Basically confirmed there was no filter coming from pole to house.  The line to house from pole is brand new as we just moved in and they replaced it when turning on the service.

 

Last technician said he called his supervisor who told him there was an open ticket for line service.  I called Xfinity last evening as we're losing internet connect every 20 minutes and she told me she couldn't find an open ticket and that the last two technicians who visited didn't leave any notes.

 

The 3rd tech is coming out later today.  Any suggestions on what I should be asking of this 3rd technician as this is not sustainable at all?

 

Thanks

Highlighted
Expert

Re: Continuous disconnects but power levels and SNR look good

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

Or copy all of the text of the status page and paste it into the body of your next post here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!