Community Forum

Constant T3 Timeouts and Packet Loss

Nelson6769
New Poster

Constant T3 Timeouts and Packet Loss

Hello, since March of 2020, we have been experiencing terrible internet drops an packet loss. Everything will be working fine and then our internet will totally drop out for around 45 seconds, then come back. We thought it was our modem, so Xfinity brought us a new one. That never resolved the issue so they came and picked the modem up and we bought our own. After installing the new modem, we STILL were experiencing the same issues. Eventually, a tech came out to re-run a new line. He claimed everything looked good and there wasn't any issues, but he replaced the line anyways. This solved our issue for about a month and now it has started to happen again. I have attatched a few screen shots for anyone who needs my system's logs. Any help would be greatly appreciated. If this isn't resolved soon, we are going to switch ISPs.2.PNG1.PNG

EG
Expert

Re: Constant T3 Timeouts and Packet Loss

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

Or copy all of the text of the status page and paste it into the body of your next post here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Nelson6769
New Poster

Re: Constant T3 Timeouts and Packet Loss

Here are the images. After months of waiting it out, I still am experiencing these issues....

https://imgur.com/4h0s8vq

https://imgur.com/I0ElDdn