Community Forum

Constant Problems with Arris TG1682

Regular Visitor

Constant Problems with Arris TG1682

I have a network router and a gateway modem ArrisTG1682 connected in bridge mode. I was experiencing internet outages so I was told that the modem was probably bad and to exchange it at the Xfinity store which I did. Didn’t realize that now network router didn’t recognize new modem and it also needed to be put in bridge mode. So I had a Comcast tech come out. He installed another new modem and said he put it on bridge mode but he really didn’t. So none of my equipment on the network was getting internet. I had to pay for an AV company to come to my house and put the modem on bridge mode and connect it to my router. That seemed to work although we still had occasional internet loss. This was about a month ago. So today the modem is not in bridge mode anymore and we are receiving no internet although my computer shows I have WiFi and the Xfinity app say that I have internet and they see no problem on their end. I reset the modem several times and even rebooted the router and still nothing. Anyone have help for me? Otherwise I’m going to have to call the AV tech back out and pay him again to do this work. Smiley Sad I would love to send Comcast the bill since it’s their equipment that keeps going on the fritz. Argh. Thanks for any help.
Contributor

Re: Constant Problems with Arris TG1682

You should be able to put the modem in bridge mode from the gateways admin page, try 10.0.0.1 or 192.168.100.1 in your browser and there will be a setting for it. If it's your first time logging into the gateway, the default info is, user is admin password is password

Expert

Re: Constant Problems with Arris TG1682

@kims9 

 

https://www.xfinity.com/support/articles/wireless-gateway-enable-disable-bridge-mode



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!