Community Forum

Connectivity drops at approximately same time every morning?

G19Man
Regular Visitor

Connectivity drops at approximately same time every morning?

Is this happening to anyone else?  My internet drops at approximately 12:19am (local time) every night.   I will be hosting and doing RDC to customer's storage on a mainteance window (yes all afterhours) and my internet just tanks and I lose connection.  This is on a direct line to my modem Netgear CM1000 paired with a Linksys EA9500 for the other devices in the home.  I run ping -t to the modem and it shows that it is unresponsive.  As soon as I manually reboot the modem everything returns to normal 590mbps-down/18up/10ping.  I cannot reasonably do this every night though as that will cut the connection zoom/webex and interupt a microcode upgrade in progress  and that can have severe consequences for a customer's production box which handles all their data (think payroll data for a financial company).

 

Thanks.....

Zjfisher23
New Poster

Re: Connectivity drops at approximately same time every morning?

I'm definitely experiencing the same thing.
G19Man
Regular Visitor

Re: Connectivity drops at approximately same time every morning?

It actually just happened a few minutes ago while I was trying to configure a system storage remotely.  It happened again...at 12:19am local.  This is getting ridiculous! So far Xfinity has said they would take a look at it...apparently it is not an important enough issue for them....jeez.

daddio42
Regular Visitor

Re: Connectivity drops at approximately same time every morning?

I have been having the same problem the last two months. Many calls and many tech visits, with no sloution.  I have a hunch that it's related to a neighbot two houses down who moved about a 3 weeks ago. When he moved, he disconnected his service and all was well as far as my connectivity. 

 

When the new buyer moved in a week ago, I saw the Comcast Truck connecting their service.  :Coincidentally" my prblems with disconnects started again.  I believe that the neigbor is introducing noise into the system, he is in the direction of the Comcast Source.  Anyway, I have a tech coming out for the 4th time tomorrow, I'm crossing my fingers that he will take my advice an test the feed into my neighbor's house. As I write this, I am pinging 3 servers and am seeing time-outs every few minutes.

 

Comcast need to be doing the pinging, not me in my opinion.  This is their last chance, I'm teminating my internet if this isn't fixed on this go around.