Community Forum

Connectivity Issues

Highlighted
Frequent Visitor

Connectivity Issues

Recently upgraded modems. I ended up with a Netgear CM500. Worked flawlessly for about two weeks then started disconnecting multiple times a day. Some days more than others. Queue vacation, so I didn't bother digging too deeply and thought it might be a hardware issue. Queue return and the same problems persist despite working through troubleshooting, etc. From what I can tell it's related to upload power issues. I dropped a new, direct line (quad-shield RG6) from the demarc box to the modem, checked all fittings, etc. but the problem persists. Any insights would be appreciated.

 

Untitled.jpg

 

Untitled2.jpg

Highlighted
Expert

Re: Connectivity Issues

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Connectivity Issues

Thanks for the heads up.

https://imgur.com/a/fcypyar 

Highlighted
Expert

Re: Connectivity Issues

The signal stats are o/k but the error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

 

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Connectivity Issues

Thank you, I appreciate your help!

Expert

Re: Connectivity Issues

Quite welcome !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Connectivity Issues

Greetings, @Clifford1234! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day. I apologize to hear you are having issues with the internet dropping out. That's certainly frustrating especially during these times. I would like to have a closer look at the signal and see if we can make the internet reliable for you again. Can you please send me a PM with your first and last name so I may further assist you?

 

To send a private message, please click my name "ComcastMichael" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Connectivity Issues

Just an update on my end. Apparently the line drop from the pole to the demark box had issues. The Comcast tech replaced the drop and everything appears to be functioning normally again.

Highlighted
Expert

Re: Connectivity Issues

For curiosity, what do the upstream power level numbers look like now ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Connectivity Issues

34.3 dBmV across the board on upload channels.

-2.2 to -0.2 on downstream.

0 correctables.

Fully stable internet for the past 10 hrs with zero entries in the modems error log.

Highlighted
Expert

Re: Connectivity Issues

Hope things hold up for you. Good luck ! Now closing this thread.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!