Community Forum

Connection Issues - possibly related to upstream

Regular Visitor

Connection Issues - possibly related to upstream

I moved to my new apartment in April and have been having connection issues ever since. I had Comcast, the same equipment, and the same plan at my old place and it all worked just fine. So I highly doubt it's the gateway. My internet goes out at least 2 or 3 times per day. It's usually only a couple of minutes now, but it's very disruptive. I've had 4 techs come out and have called Comcast god knows how many times, but the problem persists. I've reset and restarted the router I don't know how many times. The coaxial cable and splitter are new, provided by one of those 4 techs. They are on there tight. I need the splitter because there's only one cable outlet in the apartment and I've got a cable box for cable TV.

 

Most of the time it happens when the upstream light is blinking. I've read that this can happen because of bad splitters but the one that's in the apartment is brand new. Since I'm in an apartment building and not a house, I really have no way of knowing if there are any other splitters between me and the outside. Once in a while, the internet, upstream, and downstream lights will go out.

 

This is my current cable connection report from my router, although I'm obviously online right now so take it with a grain of salt. Sometimes several upstream channels are unlocked, but they're not right now.

cable-connection.png

This is the current Event Log.

event-log.png

Highlighted
Expert

Re: Connection Issues - possibly related to upstream

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

Or copy all of the text of the status page and paste it into the body of your next post here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Connection Issues - possibly related to upstream

It happened again just now.

Event Log: https://imgur.com/wEHSVy6

Cable Connection: https://imgur.com/iKI1EkT

 

Highlighted
Expert

Re: Connection Issues - possibly related to upstream

The upstream power is on the high side and it may be intermittently fluctuating even higher to out of spec levels. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Connection Issues - possibly related to upstream

Thank you for your response. "Check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured." I'm not certain I know how to do that. As I mentioned, I'm in an apartment building. Before I go unscrewing the cable outlet & poking around in there, will that do me any good?

 

It may also be worth mentioning that, while this doesn't happen each time, at the moment my tv is stuck on one channel. I can turn it on but cannot change the channel.

Highlighted
Expert

Re: Connection Issues - possibly related to upstream

MDU's (Multiple Dwelling Units) are especially troublesome. As stated, then you need a tech out to investigate. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Connection Issues - possibly related to upstream

Any idea how I do that without having to jump through a million hoops? Seems like every time I call Comcast I have to reset my router first, then I have to explain the whole situation over and over again.