Community Forum

Comcast uplink keeps on disconnecting randomly throughout the day

parin23
New Poster

Comcast uplink keeps on disconnecting randomly throughout the day

Uplink keeps on disconnecting randomly throughout the day for multiple times. This will happens for 5-10 mins and then it would work fine. Since it's happing multiple times a day it drives me crazy.  I thought it might be something wrong with my modem/router so got new one. Just set up brand new modem/router, Netgear C7000v2 and still same issue even though this modem/router is supposted by Comcast.

 

All the other lights on modem/router are solid green but when this happens only uplink goes down and that makes internet connction lost to all my devices.

 

Here is the video:

https://drive.google.com/file/d/1k478Q7h8R56CpCiv7SK3QfZnRvVHehF6/view

 

Please help!! This is so annoying as it will cut my call when I'm in meetings or calling anyone via VoIP. When I called Comcast they are like we can send tech to take a look at this but when tech is here it may work fine that time as this happens randomly. 

 

Any help would be really appreciate. Thanks!

EG
Expert

Re: Comcast uplink keeps on disconnecting randomly throughout the day

.@parin23

 

What do the modem's signal stats look like ? Try getting them here; http://192.168.100.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!