Community Forum

Arris Surfboard 8200 - Low Upstream Signal from Comcast

Highlighted
Regular Visitor

Arris Surfboard 8200 - Low Upstream Signal from Comcast

Hi,

I have a brand new Arris Surfboard 8200 DocSis 3.1 capable Modem. My internet is excellent, 95% of the time. I'm getting 720 MBPS down and 18 MBPS up when it's working. The issue is that the connection will randomly drop fairly frequently. I lose connection randomly ~1 every 24 hours. The upstream signal is between 40-42 (picture below), which Arris support says is the problem. I had a tech out for a line visit last weekend and he said the signal was pretty weak, but that it's probably the modem. 

 

It's clearly not the modem if the power is below the min spec, what do I do? I noticed that there is a Motorola Modem recommended that has a wider acceptable power range 

 

I hate this customer experience. 

 

dkunysz_0-1599767201215.png

 

Highlighted
Expert

Re: Arris Surfboard 8200 - Low Upstream Signal from Comcast

The upstream power levels are fine. Consider renting a modem temporarily for troubleshooting purposes. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Arris Surfboard 8200 - Low Upstream Signal from Comcast

Update,

I wanted to test if it was an issue with the modem. So I've switched to a different owned Modem (Motorola MB8600). When I first installed it, everything worked fine. It connected to Comcast, showed up in the MyXfinity App, and connected perfectly. No errors in the error log, etc. 

 

Fast forward two days, and the issue is back. The modem drops off intermittently. The internet is blazing fast when it's properly broadcasting the signal, but I'm getting the exact same errors as with the other modem.

 

A tech came out and said that there was a lot of noise and he saw poor signal quality and made severla changes including, replacing the booter on my house. After his visit the signal was temporarily better and it worked well but still is causing problems.

 

The internet died a few times today where I was dropping pings and it seems to last for a 30 min period and then it will start working without issue. I have called Comcast and all I get is "there must be a modem problem." I know it's an issue with Comcast linking up to the approved modems bc now the Xfinity App can't read the modem. Additionally, it's showing that I've used zero data since moving in, which I'm guessing is also a problem. Please help!

 

Time  Priority  Description 
   00:21:28
Thu Mar 5 2020
 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   00:21:55
Thu Mar 5 2020
 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   00:22:06
Thu Mar 5 2020
 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   00:22:10
Thu Mar 5 2020
 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   00:23:10
Thu Mar 5 2020
 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:18:49
Sat Mar 7 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   00:18:00
Mon Mar 16 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   10:52:56
Wed Apr 1 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   23:25:22
Fri Apr 3 2020
 Critical (3) Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   23:20:12
Fri Apr 3 2020
 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   23:20:12
Fri Apr 3 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   23:20:16
Fri Apr 3 2020
 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   05:43:19
Mon Apr 6 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:33:31
Wed Apr 8 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:43:49
Mon Apr 13 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:43:49
Mon Apr 13 2020
 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:43:49
Mon Apr 13 2020
 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 2;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:05
Mon Apr 13 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:05
Mon Apr 13 2020
 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:05
Mon Apr 13 2020
 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 1;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:07
Mon Apr 13 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:07
Mon Apr 13 2020
 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:07
Mon Apr 13 2020
 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 0;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   09:44:37
Mon Apr 13 2020
 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   13:20:21
Mon Apr 13 2020
 Critical (3) Resetting the cable modem due to docsDevResetNow
   Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
   Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6
   Time Not Established Critical (3) DHCP failed - DHCP Solicit sent, No DHCP Advertise received;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;
   Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6
   13:20:23
Mon Apr 13 2020
 Notice (6) DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 3.;CM-MAC=00:40:36:5c:f1:3d;CMTS-MAC=00:01:5c:6e:3c:4c;CM-QOS=1.1;CM-VER=3.1;

 

Highlighted
Expert

Re: Arris Surfboard 8200 - Low Upstream Signal from Comcast

Please post the upstream power level numbers again but this time include the downstream power level and the SNR numbers.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Arris Surfboard 8200 - Low Upstream Signal from Comcast

Upstream, downstream and the operational status. You'll note that the Modem has only been connected for the last 19 hours, which I believe means that my modem is continually being kicked off the network. 

 

dkunysz_0-1600377275540.pngdkunysz_1-1600377307931.png

dkunysz_2-1600377337833.png

 

Highlighted
Expert

Re: Arris Surfboard 8200 - Low Upstream Signal from Comcast

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

Or copy all of the text of the status page and paste it into the body of your next post here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!