Community Forum

Arris Sb6190 Not Getting Internet and can not activate it

Highlighted
New Poster

Arris Sb6190 Not Getting Internet and can not activate it

I need some help with setting up my Arris sb6190 Cable Modem. I have a Netgear NightHawk Router to go with it, but when I turn on the modem everything I solid except for the Internet. I heard that @CCElla would be able to help in this situation so if you can please contact me!
Highlighted
Expert

Re: Arris Sb6190 Not Getting Internet and can not activate it


@Sfgiants828 wrote:
I need some help with setting up my Arris sb6190 Cable Modem. I have a Netgear NightHawk Router to go with it, but when I turn on the modem everything I solid except for the Internet. I heard that @CCElla would be able to help in this situation so if you can please contact me!

You heard wrong. She has moved on. This is why we discourage unnecessary tagging as you will not only not move up in priority , you may be tagging someone who may not be able to respond timely, if at all. 

 

Please refer to the following threads:

 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Expert

Re: Arris Sb6190 Not Getting Internet and can not activate it

Is this a new installation ? Was there ever a Comcast hook-up there before the 6190 that worked ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!