Community Forum

Arris SB6190 Now Requires a Login With Password

Frequent Visitor

Arris SB6190 Now Requires a Login With Password

Good day everyone!

I purchased an Arris SB6190 about a year ago.  It never required a username and password so I was able to see my event logs and status, etc.  I opened up the webpage today (192.168.100.1) and it is now requiring me to log in.  I've tried user = admin, password = password, no good.  I now get a message stating that I have been locked out due to multiple login attempts.  Do you believe that Comcast has programmed the modem to use  a login now?  Does anyone know what it is?  I don't recall ever using a login to access this modem.

Thank you for your assistance.

George Pizzo

Expert

Re: Arris SB6190 Now Requires a Login With Password

Have you first tried power-cycling / re-starting it ? No joy ? Try hard resetting the device to factory defaults by pressing and holding in the recessed reset button on the rear for 30 seconds. This can sometimes clear up some weird behavior issues.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Arris SB6190 Now Requires a Login With Password

I just bought a SB6190 and had this issue. Try using a different browser and use admin/password.
Frequent Visitor

Re: Arris SB6190 Now Requires a Login With Password

Problem solved!  Thanks!

Tried another browser and was immediately presented with a request to change the default password.  Did that, then checked event log and see that there was an update done 00:15 this morning.  There's also a new tab available "LOGIN SETTINGS" for changing the admin password.

I've attached two screen captures.

Love this forum!  It's not the first time it's helped me.

Arris.JPG
Arris_Eventlog.JPG