Community Forum

Arris SB6190 - Admin Password not working. Before I reset to factory settings...

Highlighted
Frequent Visitor

Arris SB6190 - Admin Password not working. Before I reset to factory settings...

Will I cripple internet access for my network (for an extended period of time) until Comcast can reprovision the modem or can I expect to have the modem re-initialize quickly and allow me to reset the Admin password for the modem?  Appreciate any comments before I pull the trigger this evening.

Highlighted
Expert

Re: Arris SB6190 - Admin Password not working. Before I reset to factory settings...

A factory reset won't make them need them to reprovision it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Arris SB6190 - Admin Password not working. Before I reset to factory settings...

@EG Thanks very much!

Highlighted
Regular Visitor

Re: Arris SB6190 - Admin Password not working. Before I reset to factory settings...

Same on my router. I tried the factory default password "password" and it worked. So I was then able to reset my admin password. I do not understand how my admin password was changed to the factory default.

Highlighted
Frequent Visitor

Re: Arris SB6190 - Admin Password not working. Before I reset to factory settings...

@jraycjay My issue is that I forgot my last password I changed to after updating from the default admin password:  'password'.  I believe Comcast periodically will update firmware, reprovision the modem or send administration information to my modem for network performance, compatibility, etc.  Since I've not factory reset my modem before, I didn't want to kill my internet for the day while I try to reach Comcast to reprovision my modem on their network.  Apparently, this won't happen.  I'm planning to reset the modem this evening after everyone is done working/doing school in our house.

Highlighted
Frequent Visitor

Re: Arris SB6190 - Admin Password not working. Before I reset to factory settings...

I was able to Factory Reset my Arris SB6190 and log into my modem to reset the password.  No issues with having the modem coming back online with my Comcast/Xfinity service.

 

Thanks for everyone's replies.

Highlighted
Expert

Re: Arris SB6190 - Admin Password not working. Before I reset to factory settings...

Happy surfing ! Now closing this thread.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!