Community Forum

Advanced Security Issues

Highlighted
Regular Visitor

Advanced Security Issues

I posted this issue a few months ago; and it is still happening for anyone who is Comcast user and uses our software (Fantasy Grounds).
 
 
 
We have blocks being triggered by Advanced Security both when people try to update the application from our update server; as well as when other users try to connect to their local game server.  The update application is making HTTPS requests from the application to our update server; and when users are hosting games, they are listening for TCP/UDP requests on port 1802 (default) using a custom socket protocol.
 
 
ComcastJosh in the previous answer stated that your engineer tried accessing our site in their web browser.  One of our more savvy users spotted that, and suggested I clarify that the requests are coming from within an application as above.
 
 
Is there anything we can do to prevent Advanced Security from blocking our users during update or when hosting games?
 

 

Thanks,

John Gregory

SmiteWorks USA