Community Forum

Activation of Internet after move

gfeyer
New Poster

Activation of Internet after move

I moved to a new location (house) in the same town. Previous to move, I scheduled a location change via the Xfinity site.

Since then, I can not get a connection light on the modem. The other lights are on.

There is NO area to Activate the connection when signing in to Xfinity( from my sons house internet) and there is NO support phone number.

Can anyone tell me how the connection has to be activated?
I did connect a my sons laptop to see if there is a browser re-direct, but it did not (though the laptop is running under Linux).

I would appreciate anyones help!

EG
Expert

Re: Activation of Internet after move

If the "Online" indicator light is not lit steadily, the other end of your line likely not connected to a live Comcast signal feed. It is sometimes disconnected between tenant moves. You should get a tech out to investigate / connect you up.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
gfeyer
New Poster

Re: Activation of Internet after move

TY VM for your reply.

Is there ANY way to get a hold of any customer support in that company? Any other company I was able to have customer support do a Ping of the modem.  I have tried the xfinity number but it keeps telling me to disconnect the modem for 10 min and call back. When I call back it tells me to disconnect the modem and call back.

Very unkind (and I know you are not working for them, I am not complaining just explaining).

TY