Community Forum

2-Minute Lease Time Kicks Me Out of Remote Work VPN (Telecommuter)

Regular Visitor

2-Minute Lease Time Kicks Me Out of Remote Work VPN (Telecommuter)

I've been having this issue for over 3 weeks, called Xfinity support several times, had a technician come out this past weekend. He tweaked something on my modem, but it didn't fix the issue. My modem is rented through Comcast. Hardwired directly into my work laptop. (Although the issue occurs when wireless as well). This is not just a work issue, because I see the same network properties feeding through to all home computers as well.

Network properties show a 2-minute DHCP lease renewal/expiration time. When I'm logged onto work VPN, it loses connection every two minutes (in sync with time showing on DHCP).

Comcast swears my settings are longer than 2 minutes. They said it's one week, and then a rep revised to "forever". But problem is still happening. I get kicked out of Skype meetings, phone calls drop. Have rebooted modem & computers more than I can even count.

Modem: Arris TG1682G -- have been using for 2+ years, always worked fine. Issue started 3+ weeks ago, for no apparent reason. Nothing else changed. Tech did say my levels were off in some way, so he tweaked something, and added some "pad" doohickie to the back of my modem. Worked for two days, and then issue started happening again. Every two minutes.