Community Forum

12 hours on chat, talking to 6 different reps and still nothing.

Highlighted
Frequent Visitor

12 hours on chat, talking to 6 different reps and still nothing.

12 hours on chat. talking to 6 different reps. Each one reading from a script telling me the same thing and having me do the same thing. Ressing router 8 times total. 3 telling me they are working on the problem in my area and there is a power issue. You want to talk about frustrated? I am paying for 1GB and getting 400-500MB. My modem shows power issues and no one will seem to listen. I have all new cables. I dont use splitters. Any other advice? 

Highlighted
Expert

Re: 12 hours on chat, talking to 6 different reps and still nothing.

Start here;


https://forums.xfinity.com/t5/Your-Home-Network/Internet-Troubleshooting-Tips/m-p/3310447#M316652

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: 12 hours on chat, talking to 6 different reps and still nothing.

Thank you. I have tried everything on the list. I finally heard from the 6th rep that there is major noise on my line and they are setting up a tech visit. She also said the problem appears to be on their line and its effecting about 15 people in my area. She said they are working in the line issue. Just wish someone would have just come out and told me that .
Highlighted
Expert

Re: 12 hours on chat, talking to 6 different reps and still nothing.

Good luck with it !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: 12 hours on chat, talking to 6 different reps and still nothing.

Switch out your modem.  If you're running speedtest from the modem and you're only getting 500MB, there is either something wrong with the modem or with the line outside.  If you get a new modem and the same problem occurs, it's most likely your line outside.  It could be congestion in your area but that isn't "your problem" but it is your problem.