Community Forum

xFi app says I need to upgrade

Highlighted
New Poster

xFi app says I need to upgrade

I just upgraded to an xb7 modem. It’s up and running. When I try to open the xFi app on my iPhone (iPhone 11 pro, iOS 14) it says I need to upgrade. The xfinity my account app shows the xb7.

How can I get the xFi app working so I can manage settings?