Community Forum

missing from my wifi list

Highlighted
Frequent Visitor

missing from my wifi list

I have always had both a 2.4GHz and a 5GHz Home Network wifi access with same username and password for both. I could switch between them whenever. But for the past 2+ weeks my 5GHz has not be showing up in my list of active wifi. Did something change? How do I get it back. I had to reset all my devices to 2.4 that didn't toggle automatically. Now my network is so slow. Can someone help or at least explain what happened? Thank you in advance
Highlighted
Expert

Re: missing from my wifi list

The two WiFi bands have now been combined into one with the Comcast gateway devices. 


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: missing from my wifi list

Combined? So they take my 5GHz access, tell me it's now "combined" (not likely) and slower, sluggish service now and all for the same astronomically high cost? Wow! Can't beat a deal like that! smh So did I miss the notification that this was happening? Anyone have any suggestions for alternate carriers.
Thank you for responding and I apologize my snarcasm is not aimed at you. I appreciate your response 🙂
Highlighted
Expert

Re: missing from my wifi list

Understood ! I'm not an employee... Get your own equipment ! You'll be better off !!



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: missing from my wifi list

@vickylmartinez  Eg is correct they come combined and you can separate them if you so choose to do that.  If you do not have them coming up when you seperate them try to do a factory reset on the Gateway by sticking something into the reset hole on the back of the modem for 45 seconds. You will of course have to go back and set up everything how you want.

 

You can also go to 10.0.0.1 and the user name is "admin" and the password is "password" by default then you can make changes in there as well as factory reset the Gateway.  If you still do not have your 2.4ghz and 5ghz showing up separate as they should then you can try a different model Gateway Xfinity modem and if that doesn't work you can buy your own personal router and use it for your 2.4ghz and 5ghz. 

 

If you're using xFi pods then you have to use them combined and the router is smart enough to pick the best one out of 2.4ghz and 5ghz for you etc.

 

Thanks! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!