Community Forum

lost wifi signals

Highlighted
New Poster

lost wifi signals

i lost wifi connection on all my devices. (alexa, xbox, S8 phones (3).......)

dual band modem,both 2.4 and 5 GHz lites blinking .

what happened.

Highlighted
Silver Problem Solver

Re: lost wifi signals


@rjmaz wrote:

i lost wifi connection on all my devices. (alexa, xbox, S8 phones (3).......)

dual band modem,both 2.4 and 5 GHz lites blinking .

what happened.


No clue; the first thing I would try is to reboot the Comcast modem (XB6?) by just unplugging the box and plug it back in.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Official Employee

Re: lost wifi signals

Hey there! Thank you for reaching out to us here on the forums. I'm sorry to hear about the internet issues you're running into, I totally understand how important it is to have reliable service. 

If you haven't already, I'd recommend troubleshooting through the app! The app can also notify you if you're in an area with a known service interruption: https://www.xfinity.com/support/articles/my-account-app-internet-mobile-troubleshooting

If this doesn't fix your connectivity issue, please let us know! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: lost wifi signals

hello.     in the last 2 days.   today being 8-30-19 in denver co.  using xfinity xfi 2.4-5ghz XB3 wireless modem router,  i have intermittent drop outs of connectivity.  i first noticed it when i got my new laptop and downloaded world of warships to test running my pc through tv via cables.    loss of signal occured around, 12pm noonish 8-28-19,   thats the first time ive noticed it.     now its happening to my fire tv, internet youtube usage,  my laptop and  now my girlfriends work computer.   several months of no issues using just the tv and tablet.     im having to wait a week or so to acquire long enough ethernet cables to run to my room, to test a hard wire connection.    looking at this forum it appears this is a common issue.     im trying to give as much info on whats happening.   i appreciate your time and effort. 

 

sean   

Highlighted
Silver Problem Solver

Re: lost wifi signals


@SGallegos303 wrote:

hello.     in the last 2 days.   today being 8-30-19 in denver co.  using xfinity xfi 2.4-5ghz XB3 wireless modem router,  i have intermittent drop outs of connectivity.  i first noticed it when i got my new laptop and downloaded world of warships to test running my pc through tv via cables.    loss of signal occured around, 12pm noonish 8-28-19,   thats the first time ive noticed it.     now its happening to my fire tv, internet youtube usage,  my laptop and  now my girlfriends work computer.   several months of no issues using just the tv and tablet.     im having to wait a week or so to acquire long enough ethernet cables to run to my room, to test a hard wire connection.    looking at this forum it appears this is a common issue.     im trying to give as much info on whats happening.   i appreciate your time and effort. 

 

sean   


I gave up on my XB3 wifi; it just didn't cover enough area.  I replaced the XB3 with an XB6 and purchased the Orbi and my wifi is much better.

https://www.smallnetbuilder.com/wireless/wireless-reviews/33132-wi-fi-system-retest-netgear-ac3000-o...


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Official Employee

Re: lost wifi signals


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!