Community Forum

Re: XFi app not working

New Poster

Re: XFi app not working

I'm having a similar issue.  The system is working fine but the xFi app doesn't work on my phone, ipad or browser.  The message that I receive when I try to access the app is "settings not availalbe" , the trouble shooting steps have you restart the modem (which I did several times).  I called comcast xfinity last night and was on the phone for an hour trying various things but nothing helped.  Now, someone is supposed to be calling me back in the next 24-48 hours....

 

 

New Poster

Re: XFi app not working

Same here. No way to adjust parental controls and it's been this way for several weeks. Please update us if you get an answer.

 

Regular Contributor

Re: XFi app not working

My xFi app is not working either. I also have limited access to information on my browser. I’ve rebooted my router but that didn’t help. My account app is slow. My Home Security and Mobile apps are working though. Below is a screenshot I see when I try to access xFi.
6663963C-FBC8-4E4F-827D-2BA3EE5F6B2B.png
Regular Contributor

Re: XFi app not working

Shortly after I posted here my xFi app was accessible. Whatever the reason was I couldn’t access it for three hours and my account app was laggy. If this is due to overnight updates other outage issues it would be nice to have this information posted regularly so customers can view that. My account app showed no outage in my area, only that home security was unavailable. 😕