Community Forum

Re: Diconnect the device in xfi

Highlighted
New Poster

Re: Diconnect the device in xfi

My problem is, an unknown device, Samsung S7, that is connected to my network, that I didn't authorize.

   I'm seeing it on my devices list as active and can't seem to even pause it. 

   The issue is, I just activated the Advanced Security and within half an hour, I have received 5 security threats of unauthorized attempts and 3 IP Reputation hits.

 

  I can't disconnect the device.

Highlighted
Expert

Re: Diconnect the device in xfi


@dwalters27 wrote:

My problem is, an unknown device, Samsung S7, that is connected to my network, that I didn't authorize.

   I'm seeing it on my devices list as active and can't seem to even pause it. 

  

It may be a false positive. Cross reference the actual MAC address of the S7 with the MAC address that you see diplayed there and see if it is actually yours or not.

 

You said;

 

"The issue is, I just activated the Advanced Security and within half an hour, I have received 5 security threats of unauthorized attempts and 3 IP Reputation hits."

 

We've seen many many posts about this here lately ! The work-around is to disable the Advanced Security and not use it for now, it's buggy.;

 

https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-

 

Their Advanced Security feature has recently been pushed to their gateway devices via a firmware update whether you want it or not, hence the hypochondriac notices.


 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!