Community Forum

Pods wont come online

Highlighted
New Poster

Pods wont come online

Just purchased some pods... Set of 3... I have a xb6, Brand new. Swapped this morning. Just got the pods a few hours ago. Followed the insturctions and placed them evenly around the house. But the app keeps telling me the pods wont come online. I've unplugged them removed them from the app and even rebooted the xb6. Nothing seems to be working, they are also within 20-30 feet and i've even tried it in the same room as the xb6 with no luck. HELP!

Highlighted
Official Employee

Re: Pods wont come online

Greetings, JonathanWysock! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day. I apologize to hear you are having issues with the xFi pods. One thing you would want to know about the pods is that it can take up to 7 days for them to analyze the network and allow devices to connect to them. However, I would like to look further into this for you. Can you please send me a PM with your first and last name so I may further assist you?

 

To send a private message, please click my name "ComcastMichael" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Pods wont come online

Hello, JonathanWysock. I have not heard back from you. If you still need assistance, please feel free to start a new public thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!