Community Forum

Pod Issues

Highlighted
Regular Visitor

Pod Issues

I received my pods and set them up Monday. Even when I have my phone just a few feet away (or closer) to the pod, I never see anything on the xFi app under that pod where it shows a device connected.

 

Today I did some testing in a room where I get very bad service. There is a Roku with a weak signal, and I get no signal at all on my iPhone (it switches to LTE.) 

 

The pod shows it is connected and online. The Roku still shows weak signal, and the phone still says LTE even if I'm sitting next to the pod. I've unplugged the pod, I've reset the xFi system, and still no connection in that room.

Highlighted
Regular Visitor

Re: Pod Issues

Bump? Is there a better spot for customer support if this isn't it?

Highlighted
Silver Problem Solver

Re: Pod Issues


@TheRobDale wrote:

Bump? Is there a better spot for customer support if this isn't it?


FYI, bumping is not permitted.

https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Acceptable-Use-Policy/m-p/2618379#M2


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Silver Problem Solver

Re: Pod Issues

Hi TheRobDale, I would like to look into your pod issue for you. Please send me a private message with your full name to begin.

 

Thank you 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: Pod Issues


@RobertWy wrote:

@TheRobDale wrote:

Bump? Is there a better spot for customer support if this isn't it?


FYI, bumping is not permitted.

https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Acceptable-Use-Policy/m-p/2618379#M2


Thanks. 

Highlighted
Silver Problem Solver

Re: Pod Issues

Noted.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Silver Problem Solver

Re: Pod Issues

Hello TheRobDale, I haven't heard from you but please reach back out if you still need assistance, we are here to help!

 

Thank you 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!