Community Forum

Phone connected to xFi router-modem has no dial tone.

Highlighted
Frequent Visitor

Phone connected to xFi router-modem has no dial tone.

I have the X1 Triple Play package. I changed from a 5 year old Arris TG1682T to a Arris TG3482G xFI Gateway a few days ago. The setup was simple; internet is great. Today I went to use the phone. There is no dial tone; the handset display shows "no line." Neither jack works. No clue in the xFi app as to configuration. Can someone help? TIA.

Highlighted
Silver Problem Solver

Re: Phone connected to xFi router-modem has no dial tone.


@trscons wrote:

I have the X1 Triple Play package. I changed from a 5 year old Arris TG1682T to a Arris TG3482G xFI Gateway a few days ago. The setup was simple; internet is great. Today I went to use the phone. There is no dial tone; the handset display shows "no line." Neither jack works. No clue in the xFi app as to configuration. Can someone help? TIA.


Just have to ask; are you paying Comcast for phone support?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Frequent Visitor

Re: Phone connected to xFi router-modem has no dial tone.

The X1 Triple Play includes the phone service. 

 

After an hour on the phone with tech support (India) getting nowhere and then customer support, I now have a TV+internet-phone package. End result, we lost 3 channels I never heard of and the little-used phone; the bill was reduced by ~$30/month.

 

I fail to understand why we can't get to a USA-based tier 2 tech service. All tech service needs to be brought stateside. It won't happen for reasons of cost. Pfft.

Highlighted
Silver Problem Solver

Re: Phone connected to xFi router-modem has no dial tone.


@trscons wrote:

The X1 Triple Play includes the phone service. 

 

After an hour on the phone with tech support (India) getting nowhere and then customer support, I now have a TV+internet-phone package. End result, we lost 3 channels I never heard of and the little-used phone; the bill was reduced by ~$30/month.

 

I fail to understand why we can't get to a USA-based tier 2 tech service. All tech service needs to be brought stateside. It won't happen for reasons of cost. Pfft.


I have been able to reach Tier 2 but it took some doing.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!