Community Forum

Modem

Highlighted
Regular Visitor

Modem

I got a new modem yesterday. I plugged it in and tried to set it up with the xfi app. Needed help and the chat person said it was activated and I had customized it. I didn’t customize it it just copied my previous modem settings and passwords. I had a 2.4 and a 5 network. The app told me to combine the hem and it would auto select for me. It show lots of devices on the network but those devices don’t have service. Help please.
Highlighted
Official Employee

Re: Modem

Hello, I will be more than glad to assist you but i need you to send me a private message with your full name and your Xfinity Account number. Thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Modem

lol. I don’t know how to do that
Highlighted
Official Employee

Re: Modem

Hello and I understand you just click on my name ComcastJosh and then send me a message. Please do not post any identifiable info into the forum and once you send me a personal message i'll be able to assist you with anything that you need. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!